Jump to content

Cannot run malwarebytes or hijackthis


Recommended Posts

Hi, when i download and install Malwarebytes and try to run it i get this error message "this application has failed to start because MSVBVM60.DLL was not found. Re-installing the application may fix this problem".

So i re-installed it, twice, and no luck.

This also happens with Hijackthis.

How can i fix this?

Could this be because of my virus?

-Thanks in advance

-Nick

Link to post
Share on other sites

Hi Giantfoamhat, and welcome to the forums.

You may need to install/re-install the Microsoft Visual Basic Runtime files.

You can get the setup files at the MS Download Center.

There's a cumulative update here.

If you already know you have a virus, please follow the instructions below, including the note in green.

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.