Jump to content

Recommended Posts

7:50 PM CST

Today the following website www.tweakbit.com was identified 26 times as a protection event.  a message ibn the taskbar notification said Add link.tweak.com as an exclusion.  I did NOT add it.  I look at the exclusion list and the link had been added.  I clicked on the box I cant remember the next step because I thought why would the Microsoft support websites I was reviewing on send outbound connection.  I got distracted by my flashing screen (to let me know I made a change) when I had not seen the flash for a long time.  I thought that all the updates from MS had changed my settings again.  Checking again tonight.  The link is gone from exclusion, Nothing is in quarantine.  While troubleshooting I test malwarebytes and only 1 notification appeared set at 10 secs so I can read the message.  My OS is Windows 10.  The last scan was 11:09 pm.

Why would you add an exclusion and not send me a notification, then remove it with sending an emails and then have the wrong OS, time on scan.  If I missed anything else please let me know.

 

 

 

midnight.zip

tweakbit.zip

outbound.zip

Edited by CRFarm
needed to make zip files an dremove txt files

Share this post


Link to post
Share on other sites

Hello @CRFarm

I'm not sure how this happened without doing a hands-on forensic analysis of your system. We'll go ahead and scan it though and see what we can find.

 

Please run the following steps and post back the logs as an attachment when ready.

STEP 01

  • If you're already running Malwarebytes 3 then open Malwarebytes and check for updates. Then click on the Scan tab and select Threat Scan and click on Start Scan button.
  • If you don't have Malwarebytes 3 installed yet please download it from here and install it.
  • Once installed then open Malwarebytes and check for updates. Then click on the Scan tab and select Threat Scan and click on Start Scan button.
  • Once the scan is completed click on the Export Summary button and save the file as a Text file to your desktop or other location you can find, and attach that log on your next reply.
  • If Malwarebytes won't run then please skip to the next step and let me know on your next reply.

STEP 02

Please download AdwCleaner by Malwarebytes and save the file to your Desktop.

  • Right-click on the program and select RunAsAdmin.jpg Run as Administrator to start the tool.
  • Accept the Terms of use.
  • Wait until the database is updated.
  • Click Scan.
  • When finished, please click Clean.
  • Your PC should reboot now if any items were found.
  • After reboot, a log file will be opened. Copy its content into your next reply.

 

RESTART THE COMPUTER Before running Step 3

STEP 03
Please download the Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens, click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). If you've, run the tool before you need to place a check mark here.
  • Please attach the Additions.txt log to your reply as well.

 

Thanks

Ron

 

Share this post


Link to post
Share on other sites

Ron, 
Sorry for the delayed response.  Just got my computer back up and running.  Had to do a reset and reinstalled Windows 10.  I keep my files not knowing where I was in this process.  Hope this helps?.

Downloaded AdwCleaner and ran as instructed.  It found 6 threats.  On reboot received a message the Microsoft Windows had a problem with logging in.  I didn't fix login until after AdwCleaner.  No report opened, clicked View Report, no report.  Tried tab Log Files - nothing.  Fixed login error.  Ran AdwCleaner again.  No threats.  Clicked View Scan log file - nothing opened.  Reboot and again no report. 

Farbar - download, ran, received message c:\frst\hives could not be created, click okay another message could not update (1), then program ran

FRST.txt

Addition.txt

Additions.PNG

NoHives.PNG

2ndRunAdwCleaner.PNG

Share this post


Link to post
Share on other sites

AdwClearner 2nd run - clicked  Run Basic Repair it seemed as if nothing ran.  Not sure.

Thank you for your help.

Christine 

Share this post


Link to post
Share on other sites
4 hours ago, CRFarm said:

Had to do a reset and reinstalled Windows 10.  I keep my files not knowing where I was in this process.  Hope this helps?.

 

 

What type of reinstall? Factory reinstall, a Repair, and format and install? Who did the install?

The symptoms you describe are certainly not normal for a fresh install of Windows. All those programs should run just fine on a clean install of Windows.

 

Please download and run the following Kaspersky antivirus tool to remove any found threats

Kaspersky Virus Removal Tool

 

Let me know if it finds anything.

Thanks

Ron

 

Share this post


Link to post
Share on other sites

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Thanks

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.