Jump to content

Re-post - I've been hit by a bug and Malwarebytes won't run


Recommended Posts

I already posted this but it looks like the post has been deleted. Maybe somebody replied but I didn't get to answer it in time as I am at work. Anyway, here goes again. Hope somebody can help as my computer is as good as useless right now.

This is my first post so I hope I can give you the right information so that you can perhaps help me out.

I have an HP computer running Windows Vista and I use Avira Anti Vir Guard as well as Malwarebytes. In fact I find Malwarebytes picks up much more than Avira! I update both programmes pretty much every couple of days and run scans at least once a week if not more as I have been hit with some bugs in the past.

Last week I found that Google was being hijacked. The Google search page would come up and when I entered a search it would return a blank screen. I then found that something was disabling the online protection feature of Anti Vir Guard and it wouldn't let me switch it back on.

I was getting an Avira warning any time I went near the computer keyboard. It was saying that it had detected a WIN32 Trojan Agent .

My first port of call when this happens would have been Malwarebytes but I was unable to launch it. I tried deleting the software and re-downloading it but with no joy. I then tried downloading Malwarebytes on to a memory stick from my son's computer, installing it on the memory stick and then tried to scan my computer but it would not let me do that either. I also tried all this with the computer started in safe mode.

I got Adaware to run and it identified a bug called TR/Alureon.20480C.1. It said it had deleted it but needed to reboot the computer to complete the deletion. When I reboot the computer and run the Adaware scan the bug is back.

I can't do a system restore which I thought might help as there are no system restore points set now.

Now, whenever I start up in normal mode the computer tells me there is a problem and closes itself down.

I was beginning to think that the only thing I could do would be a complete system re-install but can't bear to think that might be the only solution.

ANY help would be very gratefully received.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.