Jump to content
sm7

Infected ? Win7 will not boot with Admin User Profile

Recommended Posts

I'm not sure I'm infected. BleepingComputer looked at my MisToolBox logs and moved my post to AM I infected ? I have been waiting for almost 3 days for BleepingComputer To look at my FAR logs with no response. I have the Malawarebytes Premiuim Edition. Below is what I've done please help and direct me if I'm infected or if this is a Win 7 Admin User Prob.

Please help Thanks

Win7, 32 Bit

Days ago my computer booted up and my desktop was rearranged. Then I was booted up as Default User. I reboot w/F8 and was back in my Admin Profile. Again today booted into Default Profile. I reboot trying F8 (It will not work as usual) and the system Boots me up as Default User.  I then have to Cntl Alt Delete to go into my normal Admin User/Safe Mode. My DeskTop  is gone and I’m booted in as a New User(Old Windows Look) with no Restore points. All my files look to bein the system just none of my Admin User Profile info.

 I used  Minimal Safe Mode in the default Safe Mode option. I ran Malwarebytes, Sophos 2.6.1 , Spybot, Adw Cleaner in Safe mode with nothing found, CC Cleaner Will not run in Safe Mode.

  https://helpdeskgeek.com/windows-7/safe-mode-f8-doesnt-work/

 

I ran Malwarebytes, Sophos 2.6.1 , Adw Cleaner,  CC Cleaner in Normal boot with nothing found. Sophos 2.6.1 will not run Error 1606 Could not access network location.

Info below from Event Viewer

- Event Viewer Error 4/11/18 0xc000000d Error

- Unable to load registry

 

I believe this is my problem but I need guidance to create a NEW Admin User Profile or how to fix the corrupted Admin Profile ? ???

Error: (04/11/2018 03:37:51 AM) (Source: WinMgmt) (EventID: 10) (User: )
Description: Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

 

 

FRST.txt

Addition.txt

Capture.JPG

Share this post


Link to post
Share on other sites

Hi sm7 :)

Have you tried to do a System Restore to an earlier date, where your Administrator profile could be loaded?

Share this post


Link to post
Share on other sites

Hi Aura, Thanks for responding

Everytime I log in now I go in as Temp User only. I go Computer/C/EndUser/Scott to get to my Info which is all in folders. This Temp User is 2016 dated  info. The system will only utilize info in the Temp User which there are no restore points. Where would these Restore points be in my info when I described as Computer/C/EndUser/Scott ?

My DeskTop  is gone and I’m booted in as a New User(Old Windows Look) with no Restore points

I'm not directing this at you. :) My question is why can't someone tell me if my logs have anything questionable in them to try and fix ? and if not I move on.

I provide all the info asked for in the FAR logs but I see many people including Helpers on sites reading them and then nothing ? One person told me they saw nothing then said I need a Wind 7 Post then a person sends my Wind 7 post to Virus Search again ? Have I done too much to try and solve my problem with running all my virus softtwares and providing my longs intially ? is my problem too big for someone to try and help me with it that supposedly has more knowledge than me ? Im frustrated that I'm in the same place I've been sense 4/10. Any help would be appreciated. TY

Share this post


Link to post
Share on other sites

I looked at your logs, and I can tell you that you're not infected. I'm curious, are you able to uninstall Malwarebytes from the Temp user? If so, can you do it, restart your computer and see if you can login as Admin?

Share this post


Link to post
Share on other sites

Aura thank you for replying and reviewing my logs most appreciative :D. I'm going to go back to your first suggestion even though I've tried this but I've found some additional info which I have linked.  Since you have said I'm not infected hopefully this will help me.  It includes Restore in safe mode Ive attached the link.

http://www.expertreviews.co.uk/software/8070/how-to-fix-a-windows-10-8-7-or-vista-corrupt-user-profile-the-user-profile-service

If you can look back in on me I might have an expert questions... Thanks again.

 

Share this post


Link to post
Share on other sites

No problem, let me know how it goes :)

Share this post


Link to post
Share on other sites

Hi sm7,

Are you still with me?

Share this post


Link to post
Share on other sites

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Thanks

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.