Jump to content

Recommended Posts

Im running MWB v 3.4.5.2467, component package version 1.0.342, update pkg version 1.0.4072.

Same thing.  Real-time protection disabled and grayed out.  To note this has been gong on for some time.  Think this first occurred for me summer of 2017, and never went away. Did all the clean utility, reinstall, etc, reinstall.  I have have had at least two upgrades since it first began.  This is not new, not fixed, pervasive. Been paying for real time protection for half a year that is disabled.  Its not a current version issue.

Share this post


Link to post
Share on other sites

Can you please provide some logs so we can troubleshoot your system? Thanks!

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced Options
  3. Click Gather Logs and wait for the process to finish, once it's done, upload the zip file from your desktop (mbst-grab-results.zip)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.