Jump to content

Malwarebytes add-on Firefox not working


Decopi

Recommended Posts

The new Malwarebytes version (1.0.13), is not working for me in Firefox.

I tested different computers, and different versions of Firefox.

Malwarebytes add-on is doing nothing, zero.

No tracking blocker. No counter of blocked trackers.

No ads blocked.

No phishing websites blocked.

No malwares blocked.

Zero.

Link to post
  • Staff

Good evening @Decopi. Just a note, I removed all of your duplicate posts about this issue as spamming multiple threads does not help solve your issue.

As for your issue, can you please let us know what version of Firefox and what operating system you're using?

Link to post
4 hours ago, dcollins said:

Good evening @Decopi. Just a note, I removed all of your duplicate posts about this issue as spamming multiple threads does not help solve your issue.

As for your issue, can you please let us know what version of Firefox and what operating system you're using?

 

Hi @dcollins

Thank you for answer me.

I tested the Malwarebytes add-on at Firefox latest "Stable" release, "Beta" release and "Nightly" release. I also tested in different computers. Each Firefox tested was a clean install.

My OS is Windows 10, latest version 1709, fully updated.

Now, and with regards to my other posts, with all due respects, it is your own subjective interpretation to consider my posts as "spam". And the deletion of my posts under your subjective interpretation, is a prerogative of your authority, but honestly, it seems to be censorship from your side. It is true that I posted the same comment, however, I did that in different posts! I repeat: Different posts! So, it is obvious that my intention never was to spam nothing. I just was looking for an answer in every place where users were talking about this add-on. That was the logic!

Anyway, thank you again

Link to post

Malwarebytes add-on/extension seems to be an experimental tool. So, it is expected some kind of errors.

Also, it is a free tool, so we can not be extremely exigent or complaining when mistakes happen.

And even if it was not experimental and not free, errors are normal, part of life.

However, in the case of Malwarebytes add-on version 1.0.13 launched yesterday... NOTHING WORKED in this tool! Zero! This is not just a bug, or just an error, or just a mistake etc. It is obvious that you guys launched a new version without even testing before. This is so negligent!

My apologies, but I am abandoning Malwarebytes, not just the add-on/extension, also Malwarebytes 3.4 desktop software. It is very difficult to trust negligent people. It is dangerous to trust negligent people.

Edited by Decopi
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.