Jump to content
MattiasK

>unable to connect the service" Error after using cleaner and 2fresh instal

Recommended Posts

so I noticed my Malware-bytes was gone from my quick toolbar so i tried to run the .exe to no avail. each time it told me that it couldn't connect the service.
i uninstaled it and reinstaled it, same results, then i used the cleaner tool ive seen in ohter similar forums on this site but that too got me nowhere. 
prior to this i ran a full scan the day before with no issues and recently a quick scan with windows defender. however nothing showed up
i have 64bit windows 10 Toshiba laptop. i have/ had the premium home version installed on my pc

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven't done so already, please run these two tools and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Farbar Recovery Scan Tool (FRST)
    1. Download FRST and save it to your desktop
      Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
    3. Press the "Scan" button
    4. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  • MB-Check
    1. Download MB-Check and save to your desktop
    2. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK" 
    3. This will produce one log file on your desktop: mb-check-results.zip
      • This file will include the FRST logs generated from the previous set of instructions
      • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

i have a lot of games and Foreign/ Japanese visual novels and occasionally i need to change my system local but that's never caused issues before. usually its after a windows update when i have a problem.
heres the log info

mb-check-results.zip

Share this post


Link to post
Share on other sites

Thanks. It looks like WMI may be turned off on your machine. Can you please try the following:

  1. Press Windows Key + R to bring up the run dialog
  2. In the box that comes up, type services.msc and click OK
  3. In the new window, find Windows Management Instrumentation and double click it
  4. Make sure the Startup Type is set to Automatic and click Start, then click OK
  5. If you get an error, please post a screenshot of the error message
  6. If you don't get an error, try to start Malwarebytes again

Share this post


Link to post
Share on other sites

We've been seeing a few of these lately but so far no clear cause is known.  My best guess is that either it is being broken/disabled by a Windows Update or some third party software (such as a registry cleaner/system performance optimizer etc.) or some other unknown software.  It is also possible that an infection is causing it, however to my knowledge none of the affected users' systems seem to be infected (and usually when such a thing is caused by an infection, you are prevented from repairing the disabled/damaged service so easily).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.