Jump to content

Rapid computer slowdown (normal mode only)


Recommended Posts

Two PCs slowed down to a crawl and Endpoint protection was not showing in SysTray. I had to cold boot. When the machines came back up, everything loaded fine and are working as normal. I looked in EventViewer and found:

2018-03-27 09:39:14......[77] ERROR SiriusWrapper Error checking for updates,

System.Net.Http.HttpRequestException: An error occurred while sending the request. ---> System.Net.WebException: The remote name could not be resolved: "sirius.mwbsys.com'

Source Malwarebytes Endpoint Age

EventID: 0

Level: Errror

NOT MALWARE, BUT "SPINNING ITS WHEEL" TRYING TO GET TO THE UPDATE SERVER. WAS IT DOWN?

IMG_0714.jpg

Edited by ijn
Adding text/context
Link to post
Share on other sites
  • Staff

Hey ijn

We will sometimes see that error during a temporary communication outage.

I am not aware of any outages at that date and time for the sirius website that failed to resolve.

A failed resolution to to the cloud would not cause the symptoms you experienced. We can collect some logs to see if they shed any more light to what may have occurred.

If you PM that hostname I can pull some logs from the back end and see if we have any insights.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.