Jump to content

conflict between mbalm & popup ad stopper?


Recommended Posts

just now i installed popup ad stopper (this blocks pop ups & pop unders), paid version.

homepage link is: http://www.electrasoft.com/pas.htm

after installing it requires reboot which i did. after rebooting mbam icon vanished from sys. tray.

i opened sys. con. utility & found mbam is still checked in startup tab.

restarted again, but still mbam icon is missing.

can somebody help.

i will contact electrasoft.com after wards.

Link to post
Share on other sites

Please click on the 'Start' button, click 'Run', type services.msc in the box, and click 'OK'. Scroll down the list until you find 'MBAMService', and make sure that it is both set to start automatically, and that it is running. See the part of the screenshot below that is circled in red:

post-1983-1251223672_thumb.png

Link to post
Share on other sites

GT 500

Issue is resolved provided popup ad stopper is uninstalled. I have informed electrasoft.com. Till now there's no reply.

They have 100% money back guarantee. So no probs.

When I reinstalled popup ad stopper the same problem repeats.

Can u please suggest some other popup blocker which does not conflict with mbalm.

I like the quick response from u people.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.