Jump to content

Malwarebytes, Rootrepeal, Combofix won't run


Recommended Posts

there is an icon in sys tray which keeps showing message "Your computer is infected...". I have Norton antivirus installed, is shows some exe file in "C:\Documents and Settings\<logged in user>\local settings\temporary internet files" folder as infected, but can't delete it...even i can not access this folder or file. I tried malwarebytes, but it shuts down in 2 sec, even root repeal dies in few sec. Tried running combo-fix, it shows "Access is Denied" and does nothing. Please help!!

Link to post
Share on other sites

Hi. :lol:

First thing is you should never be running tools like Combofix with guidance from an expert or trusted helper.

If you still have Combofix on your computer, please delete it.

Download ComboFix from one of the locations below, and save it to your Desktop as something.exe

Double click something.exe and follow the prompts.

When finished, it shall produce a log for you. Post that log and a HijackThis log in your next reply

Note: Do not mouseclick Combofix's window while its running. That may cause it to stall

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.