Jump to content

Auto Update Not Working


Recommended Posts

I am currently using 1.12.1.43 on windows 8 and the automatic updates are not working, I am having to manually check for updates on the forum.

I have just had to manually update to build 56 and that was only after I checked the forum myself.

Thanks

 

As an idea is it worth adding a separate process that checks for updates or creating a scheduled task.

Edited by Barmenturthe
Link to post
Share on other sites

1.12.1.56 is brand new out of the box today, for most users it is the next release version from 1.12.1.43.

It could be just that it hadn't had time to automatically update yet on your PC.

I'm running the 1.12.1.48 test build (which was released this weekend to test a solution to the Firefox crash issue) and that hasn't updated itself to .56 yet.

But I've only been online for an hour or 2 so I'll give it a bit longer.

Link to post
Share on other sites
  • Staff

Hi,

1.12.1.43 is still the latest released version. 1.12.1.56 is a test build that has been posted in the experimental build post and has not been released yet.

We are looking at doing an auto-upgrade release sometime during the first week of April, which is when you will be auto-updated.

Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.