Jump to content

MBAM ERROR 732!!!!


Recommended Posts

Hi! I have been following threads hoping to find an answer to my issue with the ERROR 732 for about 2 months now.

I have a Gateway ML 6714 Laptop with Windows Vista Home Premium, SP2, 32-Bit Operating System. I have Avast Anti-Virus, which I had replaced about 4 weeks ago to get rid of Panda. All Windows Security is enabled and I have 2 browsers, Firefox & IE8. I have tried several database versions of MBAM to no avail. I am including a link to one of two forums that I had posted this problem in so that I have less to explain, again. HELP2GO

What else can I do to help find a solution? I did follow all the instructions to the links given to me at this forum.

Thank you for your time.

DonnaB

Link to post
Share on other sites

You may have already tried this, but I just wanted to check

1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.

2. Restart your computer (very important).

3. Download and run this utility. http://www.malwarebytes.org/mbam-clean.exe

4. It will ask to restart your computer (please allow it to).

5. After the computer restarts, install the latest version from here. http://www.malwarebytes.org/mbam-download.php

Note: You will need to reactivate the program using the license you were sent

Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray and run a Quick Scan.

Link to post
Share on other sites

You may have already tried this, but I just wanted to check

1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.

2. Restart your computer (very important).

3. Download and run this utility. http://www.malwarebytes.org/mbam-clean.exe

4. It will ask to restart your computer (please allow it to).

5. After the computer restarts, install the latest version from here. http://www.malwarebytes.org/mbam-download.php

Note: You will need to reactivate the program using the license you were sent

Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray and run a Quick Scan.

Hi Prairie Dog,

Thanks for responding! Performed steps 1-4. But, The versions that I have been downloading are the free versions, no license. Need to duck out of here to go to work. I'll be back later today. Again, thanks!

Donna

Link to post
Share on other sites

Thats ok if its the free version. Still download from the link I gave. You just can ignore the part about putting in your license key and activating your promgram.

Hi Prairie Dog!

I followed your instructions in post #2. I did not receive request to administer the license key. I guided my cursor to the icon that was installed onto my desktop. BEFORE I could click on MBAM icon, I received the 732 ERROR that popped up in the MBAM error window. Clicked that window closed, and proceeded on to clicking the icon and the update tab. Same thing. ERROR 732 window from MBAM appeared.

Database version #2551 is the version that installed from your link in post #2. That is a version that I had also downloaded prior to posting here. I tried to google database version #2687, which I was given as the latest version from the other forum, to no avail.

So, tag.....It's your turn. What next???

Donna

Link to post
Share on other sites

The Database version is at 2697, so please run an update. If you can get around that 732 error. Meantime will look into that 732 best we can. I my self had that error. On a re-start or reboot, and found I needed my AV to load and let some drivers settle. (take about 90 seconds) See if you can update please, and post back your results and if the error 732 is still there? regards...

Link to post
Share on other sites

Hi Prairie Dog!

I followed your instructions in post #2. I did not receive request to administer the license key. I guided my cursor to the icon that was installed onto my desktop. BEFORE I could click on MBAM icon, I received the 732 ERROR that popped up in the MBAM error window. Clicked that window closed, and proceeded on to clicking the icon and the update tab. Same thing. ERROR 732 window from MBAM appeared.

Database version #2551 is the version that installed from your link in post #2. That is a version that I had also downloaded prior to posting here. I tried to google database version #2687, which I was given as the latest version from the other forum, to no avail.

So, tag.....It's your turn. What next???

Donna

You might also want to take a look here. Especially look at steps 1,2,3,8. Sometimes you need to add exclusions to your firewall and antivirus.

Link to post
Share on other sites

Hi folks!

Thanks for the correction yardbird, I didn't refer back to check the version before posting. My fault! My AV was updated yesterday. And still same Error 732.

prairie dog, I have tried #8 & #4 from your link prior to posting here. I was hoping that the manual option #4 would bypass the ERROR. I will see what #'1,2 & 3 can achieve.

Thanks to you both, and I will post back with my findings.

Donna

Link to post
Share on other sites

Hm...#1 concerns freezing while scan in progress. I don't have that issue. Should I still try it?

#2 concerns McAfee---- I have Avast. Should I still try this? Hm.. maybe not.

#3 I will have to get back to you on this later this evening. I AM A TRUE NOVICE WITH COMPUTERS, but a knowledgable friend has been guiding me through what I am uncomfortable with. He will call later, and I will continue then.

Thank you for your patience, I truly appreciate your help. Back soon!

Donna

Link to post
Share on other sites

prairie dog, avast! works fine for me without any entries in its Exclusion list.

Donna, is there a software firewall installed like Outpost or PC Tools?

Link to post
Share on other sites

Hi YoKenny1,

I have no other Firewall besides Windows Firewall.

prairie dog, I have tried step #3 with no luck. Still get Error 732. I have tried turning off all security, Avast & Windows firewall. But, did not help.

Thanks again for your help.

Donna

Link to post
Share on other sites

Sorry Donna, I'm out of ideas. I would either contact support or wait for a mod or admin to post. They will be able to remedy this situation for you. Sorry I could not be of more help.

Thanks prairie for the help that you have provided. I will keep searching through threads to see if others get any results, as well!

I just defragged my laptop and I have a few other things that were given at the other forum. If I do come across a solution, I'll be sure to post it here because I know that I'm not the only one in the world with this situation.

Again, Thanks!

Donna

Link to post
Share on other sites

  • Root Admin

Hello Donna,

There is no guarantee that we can make the product run on your computer but we'll try if you want us to. Please post a new log in the HJT forum as shown below and let them know you're having trouble with this error and we'll see what we can do.

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

  • 3 weeks later...
Hello Donna,

There is no guarantee that we can make the product run on your computer but we'll try if you want us to. Please post a new log in the HJT forum as shown below and let them know you're having trouble with this error and we'll see what we can do.

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

I have conquered the MBAM ERROR 732.

Program HAS downloaded and updated.

Database successfully updated from version 2775 to version 2791 upon downloading.

Differences prior to this accomplishment may have been due to upgrading to a better internet connection. Previous provider downloaded at a speed of 21kbps!

Installed satelite provider on 9/12/09. Present download speed is 1118kbps.

All comments on my findings are more than welcome!

Thank you all for the time that you gave for helping me to solve this ERROR. Hopefully my accomplishments will help others as well who have encountered this error.

Thanks again!

DonnaB

Link to post
Share on other sites

DonnaB

Good thing to see that you got this problem solved. I wrote about my problems on another post, indicating that I have no probems downloading or installing other security products, or why MBAM will update on one computer via dialup, but not another. At any rate, will going to higher speed in the next few weeks and see if that will help.

Link to post
Share on other sites

DonnaB

Good thing to see that you got this problem solved. I wrote about my problems on another post, indicating that I have no probems downloading or installing other security products, or why MBAM will update on one computer via dialup, but not another. At any rate, will going to higher speed in the next few weeks and see if that will help.

Hi Skyhawk,

Please comment back when you do upgrade to a higher speed connection. I am curious!!!! I had tried to re-install MBAM on my dial-up connection while the installers were setting me up for my satellite connection, to no avail. Then today I tried the new connection!! WOW!! MBAM downloaded in seconds flat. This was all on the same computer.

I had installed my first version back in April of '09 with no problems at all with updating. But, since, I have added a browser and changed AV programs along with other downloads,etc., and for educational purposes would like to know why and what made the difference. I should have kept a log for everything I did. But, I'm a true novice here. Now, I document everything that I change and when I changed it.

I have been following other posts myself to search for similarities concerning others computers compared to mine and tried all the options to correct this ERROR before posting myself. "I love to research".

Good luck with your endeavors!!!

DonnaB

Link to post
Share on other sites

@ DonnaB

I would go back toPost #15 by AdvancedSetup and put yourself in the HiJack Log Forum!

Hi yardbird,

"Mr. DonnaB", who is somewhat experienced in spyware, and the person that had me download MBAM back in Apr. of '09, did go over a HjT log, and several times since then. I even took my issue to another computer help forum and the specialist there was 1 of 3 who suggested I post here. You will find the link in my first post. I think I wore out the spyware detective in that forum looking for answers. Only items I ever came up with using other spyware scans were " tracking cookies".

I truly tried everything!!! The only thing that solved my issue with this ERROR was upgrading to a better connection. Why? I have no idea!!!

Thanks for the guidance though. Now that the issue is solved for myself, my only need is to know why this happened!!! And why only with certain people. I had no problem downloading this program on my sisters computer at the end of Aug. of '09. It downloaded and updated just fine. She uses a DSL connection.

DonnaB

Link to post
Share on other sites

As for the ERROR this was posted yesterday! Error Code 732 - Internet Explorer 8, Possible Fix

http://www.malwarebytes.org/forums/index.php?showtopic=24605 Would you consider giving it a try please & post back your results here so we can see your report, maybe we can get IE8 working... regards....

Hi yardbird, clicked on link above just to see if my LAN settings were checked for "automatically detect settings". Which it was. To tell the truth. Not sure if they were prior to upgrading to my Satellite link. The installer for my new connection had typed in new URL for present connection. Wish I had known to check that prior to new connection. My former wireless connection was one that I picked up was called "collect 99". Never did find out where it originated from. But, it was labeled as a public access connection. My new connection is "wildblue."

Link to post
Share on other sites

Hi yardbird, clicked on link above just to see if my LAN settings were checked for "automatically detect settings". Which it was. To tell the truth. Not sure if they were prior to upgrading to my Satellite link. The installer for my new connection had typed in new URL for present connection. Wish I had known to check that prior to new connection. My former wireless connection was one that I picked up was called "collect 99". Never did find out where it originated from. But, it was labeled as a public access connection. My new connection is "wildblue."

Also, I had never checked the speeds on the "collect 99" connection. Only for my dial-up, which was netzero...21kbps!!!!

and they talk about snail mail :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.