Jump to content
Baldape

Google Account hacked every 3-6 months.

Recommended Posts

Hi I have a problem my Google account gets hacked every 3 to 6 months, and I'm pretty sure its spyware. You see I use to have a Samsung Galaxy S5 and I was trying out different News apps and Web browsers and somewhere along the I must have picked up some malware. Anyway about six months ago I got a new phone (Samsung Galaxy S8) hoping that would help me get away from the malware I mean I didn't use the Smart Switch Mobile to carry over my installed apps instead emailed myself my installed apps, but I also copied over the contents of my SD card to my new phones SD card and I'm %99 positive I didn't copy over the Android folder. Well just like then whenever scan with Malwarebytes it finds nothing, So whats going on here? Somehow someone is hacking my Google account fortunately the last hacks were automatically blocked by Google. 

Share this post


Link to post
Share on other sites

Hi @Baldape,

If you send us an Apps Report we can have a deeper look.

To send an Apps Report with Malwarebytes for Android use the following instructions.

1.Open the Malwarebytes for Android app.

2.Tap the Menu icon.

3. Tap Your apps.

4. Tap three lines icon in upper right corner.

5. Tap Send to support

Choose an email app to send Apps Report.

Your email app will open with the Apps Report included. Send the Apps Report to create a ticket.

Nathan

Share this post


Link to post
Share on other sites
42 minutes ago, mbam_mtbr said:

Hi @Baldape,

If you send us an Apps Report we can have a deeper look.

To send an Apps Report with Malwarebytes for Android use the following instructions.

1.Open the Malwarebytes for Android app.

2.Tap the Menu icon.

3. Tap Your apps.

4. Tap three lines icon in upper right corner.

5. Tap Send to support

Choose an email app to send Apps Report.

Your email app will open with the Apps Report included. Send the Apps Report to create a ticket.

Nathan

So I don't send to myself so that I can copy and paste it to this forum but to the email given when I hit send to support?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.