Jump to content

Messengers in Samsung Secure Folder stopped working since Malwarebytes inst


Recommended Posts

Hi there, 

Last night I decided to try out Malwarebytes for Android on my Samsung S8. Since the installation, all of the 3 messenger apps I installed on my Samsung S8 inside the Secured Folder (fka Knox) are no longer working. All of them produce a "connection error" when I start them up. I may have given Malwarebytes too many permissions I guess, but I need to know which permission I should take back without uninstalling the entire malware protection if you know what I mean. I'm not super technical, so it would be nice if someone can tell me where I should go in the phone settings and what I should uncheck. Thank you.

Link to post
Share on other sites

Hi Nathan,

Thank you for your feedback. Although I had already done a device restart, I did another one yesterday and now they're all working again. As you said, it may probably not have been Malwarebytes that caused this, but as it was the only app I had installed on my phone that evening, I assumed that this would be the cause. Must have been another reason, but I didn't figure out what it was yet. It works again, that's the most important! 

Problem solved. Case closed. Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.