Jump to content

OMG, i just need this out!


rainaka
 Share

Recommended Posts

This thing won't let me run Malware Bytes or Hijack this, so I CAN'T get logs.

It's using PC Antispyware and Windows someting.

All that's left is the small red circle with the big white X at the bottom telling me im infected..

I don't want anyone responses on telling me how to remove malware and stuff, i just need to run malware bytes and i know it will be fine..

and i tried both on Safe-Mode and Regular Mode. Please help guys..

Link to post
Share on other sites

Greetings and Welcome :lol: .

If you're having trouble getting Malwarebytes' and other tools to update or run please review the following tutorials and see if they are helpful:

If you aren't able to use those instructions or there are other issues then please follow the instructions here:

I'm infected - What do I do now?

And post your logs in a new topic here:

Malware Removal - HijackThis Logs

Please be sure not to install any software or use any removal or scanning tools except those that you are

instructed to by the expert who will be assisting you as doing so can make their job much more difficult.

note: if for some reason you are unable to run some or any of the tools in the first link, then skip that step and move on to the next one.

If you can't even run HijackThis, then just post here: Malware Removal - HijackThis Logs describing your issues and an expert will reply with further instructions.

I hope I was helpful. Good luck and safe surfing. :)

Link to post
Share on other sites

You need to post in the HJT log forum. Re read maniac's post. Malware related issues ARE NOT worked on anywhere except the HJT log forum area. Please post in there and someone will assist you. Thanks

When i post there, my topics get moved! my god this forum just isn't working for me..

Link to post
Share on other sites

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

You need to post in here!!

Link to post
Share on other sites

This thing won't let me run Malware Bytes or Hijack this, so I CAN'T get logs.

It's using PC Antispyware and Windows someting.

All that's left is the small red circle with the big white X at the bottom telling me im infected..

I don't want anyone responses on telling me how to remove malware and stuff, i just need to run malware bytes and i know it will be fine..

and i tried both on Safe-Mode and Regular Mode. Please help guys..

rainaka, you are missing the point here. You probably have a rootkit that needs to be removed using specialized tools. Even the best antimalware products like Malwarebytes, Kaspersky and GData cannot remove certain rootkits because the files and registry entries are hidden and normal antimalware programs cannot see them.

I suggest that you take the advice that Maniac, prairie dog and Bobc11 have all given you. The experts in the Malware Removal - HijackThis Logs forum will tell you what to do. They know their stuff.

Link to post
Share on other sites

@ rainaka

Please listen to what Marketreg and everyone else has to say... you clearly have something stubborn on your system that more likely than not needs some powerful tools to remove it so that mbam can work and other such things, hense the request for the logs to see what might be doing this to the system...

also, did you try any of these?

http://www.malwarebytes.org/forums/index.php?showtopic=17583

http://www.malwarebytes.org/forums/index.php?showtopic=12873

http://www.malwarebytes.org/forums/index.php?showtopic=12713

http://www.malwarebytes.org/forums/index.php?showtopic=12709

When i post there, my topics get moved! my god this forum just isn't working for me..
Link to post
Share on other sites

@rainaka

See my reply to you here http://www.malwarebytes.org/forums/index.p...st&p=114335

and post the logs I asked for in that thread.

All here were doing there best to help you. We need logs from you to proceed forward.

I'm closing this thread. Thank you all.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.