Jump to content

Recommended Posts

Hello, I'm new to the forum, but already had Malwarebytes Premium (and thank God for that!). Here's my sad story.

My Windows 7 Professional 64-bit computer had been connected to a LinkSys AC1200+ wireless router, which was connected to a 3com OfficeConnect hub/switch, which was connected via the uplink to a gateway provided by TimeWarner/Spectrum Business Class. But the other night, the hub/switch failed, and I couldn't get on the Internet.

For a while, I connected the computer directly to the gateway, via one of its four ports on the back. (I reconfigured the computer's IP and DNS to a fixed IP address.) It probably was this way for less than a day. I suddenly noticed, though, some strange things:

(*) McAfee LiveSafe (which I had in addition to Malwarebytes Anti-Malware Premium, because it came with the computer) was trying to register new. It appears that something took it out.

(*) I started getting messages, seemingly one every 5 to 10 minutes, from the real-time protection from Malwarebytes that it was blocking various attacks. I then realized that being connected directly to a port on the "Wild Internet" was really dangerous. So I pulled the plug.

At this point, my Wifi finally came alive (honestly, I had never figured out how to force it to do that when connected via Ethernet, but the cable being plugged in seems to have prevented that---I never thought of that!). I'm now connected through the LinkSys AC 1200+ wireless router. The Wireless connection is configured for DHCP, so I should be safe from picking up any new infections?? (At least, that's the way it was before. The LinkSys wireless router is sitting on the Wild Internet, but it is password protected with a good strong password---NOT admin!)

I have been alarmed at some of the threats that have been blocked, as they are outbound attempts to connect to a site in Russia at a single IP address, attempting the connection through many different obscure port numbers. The site's two variations are either wmi(dot)my0115(dot)ru or down(dot)my0115(dot)ru and the IP address is 78(dot)142(dot)29(dot)114. There seem to be three executablea that were blocked from connecting, one classified as RiskWare, and the others as Unspecified. The RiskWare is coming from C:\Windows\System32\lsass.exe. The Unspecified are the following: C:\Windows\System32\wbem\scrcons.exe and C:\Windows\System32\svchost.exe.

The odd thing is that my Malwarebytes Anti-Malware Premium scan comes up clean, even though I'm still getting messages every so often that another attempt has been blocked! Does this indicate that something is masquerading as a system (whitelisted) program?? (If this is the case, then would running a threat scan in safe mode pick it up?)

Here are some miscellaneous things that may be additional infections or part of the same:

(*) There were two files that were caught and quarantined: 1) First was "Backdoor Zegost" at C:\adg.exe; 2) Second was "RansomWannaCrypt" at C:\Windows\mssecsvc.exe" Microsoft Security Center says that this file should not be allowed to run, associated with ransomware I think.

(*) While backing up some files to DVD-ROM, I noted an odd file in the Documents directory. It is called adxloader.log, and when I opened it with Notepad, it looks as though it was loading things into the Registry maybe. Since I noticed it, it had been modified to a later date, but maybe this happened as a result of opening the file with Notepad. Maybe it's something legit, but I don't recall ever seeing it before. And the stuff inside it looks pretty malicious if it isn't something legit.

(*) There is one other thing---maybe it's normal, or maybe not. When I went to try to retrieve the log file from Malwarebytes Threat scan the Documents and Settings folder shows with a padlock icon over it, and says "Access Denied" when I click on it, EVEN WHEN RUNNING WINDOWS EXPLORER AS ADMIN. Is this normal? Maybe this is for safety?? I was able to view the required logs and save them elsewhere, so not critical, but thought I'd ask.

I will attach the following files to this post: 1) The MalwareBytes Threat Scan Log (which found nothing), which I called MalwareBytesThreatScanLog.txt; 2) The FRST scan log, FRST.txt; 3) the Addition.txt log; 3) Samples of the MalwareBytes blocked threat reports from the Russian site: They are called MalwarebytesBlocked_1.txt, MalwarebytesBlocked_2, MalwarebytesBlocked_3, MalwarebytesBlocked_4 and MalwarebytesBlocked_5; 4) the adxloader.log file, re-saved as a text file. I think that's all. Let me know if you need something else.

My Windows updates are really out of date, sad to say. The updates got stuck at some point, and HP "Smart Friend" deleted a bunch of stuff, including Malwarebytes Anti-Exploit Premium, and really screwed everything up. They wiped out all of the pending updates. But I've been very ill and haven't had the energy to deal with it. I do have a backup I made when I got Acronis Backup, when the system was fairly new. And of course there faling back to a configuration from a few days ago before the hub started failing is an option. I keep all of my important files on a portable drive, though.

I won't do anything at all, such as put in the replacement hub I just got through the mail today, until given the okay. I especially won't restore my direct wired connection yet, as this would require reconfiguring my LAN connection, and I don't want to make anything worse.

Thanks for your help.










Link to post
Share on other sites

Hello @GammaRayBurst and :welcome:

Let's go ahead and reset your browsers. It's very possible they are behind this.


Please visit each of the following sites and let's reset all of your browsers back to defaults to prevent unexpected issues.
If you are not using one of the browsers but it is installed then you may want to consider uninstalling it as older versions of some software can pose an increase in the potential for an infection to get in.

Internet Explorer
How to reset Internet Explorer settings

Microsoft Edge
How to Reset Microsoft Edge in Windows 10

Click on Help / Troubleshooting Information then click on the Refresh Firefox button.

Reset Chrome back to defaults to completely clear out issues with Chrome.

  • First, go to >> Google Sync << and sign into your account. Make sure you know your password as this will clear it from the browser.
  • Scroll down until you see the  reset_chrome_sync.png "reset sync" button to clear your data from the server and remove your passphrase.
  • Now, close all Chrome windows. Chrome cannot be running for the next step. If needed, print this information or use another browser to read the information.
  • Press the Windows key + R at the same time, to bring up the run dialog box.
    • run_command.png
  • Type in (or copy/paste) the following and press Enter:     %localappdata%\Google\Chrome\User Data\Default\
  1. Press Ctrl + A to select all the files and folders.
  2. Hold down Ctrl + A and click once on the files "Bookmarks" and "Bookmarks.bak". This will unselect them.
  3. With all the files selected (except for your Bookmarks), press the Delete key and click Yes to delete the files and folders.
  4. Example of all files and folders selected, except Bookmarks



Restart your computer and let me know if the IP blocks continue or not.





Link to post
Share on other sites

Hi Ron,

I followed your instructions for resetting Internet Explorer 11 (which we're trying not to use anymore, as I view IE as not as safe as Chrome). I first exported the bookmarks and Cookies as files and copied them to my external drive (we can worry later about scanning them?). I haven't restarted the computer yet (which is required for the final step).

Should I do that restart first? Or go ahead and reset Chrome before I do the restart?

Also, in preparation for the reset of Chrome, I exported my bookmarks, and copied down all of the settings, extensions, etc., as from what I understand, all of that will get wiped out?

Before I do that, can you tell me what is meant by "Make sure you know your password as this will clear it from your account." I want to make sure I understand what will happen as a result of doing this. I currently have a number of Google accounts that are all tied together, but this one is the "master account." I also store all of my zillions of passwords through LastPass, which is hooked up through this gmail account.

So, I need to understand if this will affect my ability to access my gmail accounts through my other Samsung devices. I actually never have my browser save my password anyway, so are you just talking about situations where people have the browser store passwords (my spouse does this, so will need to check and make sure those are written down). I just want to make sure though, that this wiping out of data will only affect this local machine, and not, say, affect all of my accounts, or somehow change my main gmail password, etc. 

Will I still be able to continue to use my gmail account through my tablet and my phone, and use the Chrome browser on those?


Also, did you look at the adxloader.log file? It first starts EXCEL with this line: 

Command Line: "C:\Program Files (x86)\Microsoft Office\Office12\EXCEL.EXE" 
It then apparently changed things in the Registry having to do with CLSID and successfully. It added a new instance of add-in loader, then loaded mscoree.dll, then got the latest CLR version, then checked to see if "API of .NET Framework v4.0 beta is installed," then called "GetInterface method for the CorRuntimeHost interface," started and initialized it, created a new domain setup.

It then enables a shadow copy of C:\Program Files\WinZip, creates a "new application domain," creates an instance of the managed class: Assembly identity: 'WinZipExpressForOffice, PublicKeyToken=86E07F6D9D2175EE', successfully queries a bunch of things, and then finishes with "The managed add-in class has been created successfully."

This was done at something like 4 am when I was not running Excel! To me, this sounds very suspicious that Microsoft Excel and/or WinZip have been modified in the Registry??.

Thanks for your help.

Link to post
Share on other sites

The other night, while looking up information about one of the exe files in the Malwarebytes blocked websites (through Google), I got a link to a strange website that seemed to have mostly Russians asking questions on some forum. (Wish I could remember what the search was.) Just now, I did a search for adxloader.log, and ended up getting a link to the exact same website:


There are two people with Russian names discussing how to change the location of a.d.x.l.o.a.d.e.r(dot)log. One ended his post with "H.a.c.k.i.n.g.  m.y.  w.a.y.  t.h.r.o.u.g.h.  l.i.f.e.,  o.n.e.  s.y.n.t.a.x.  e.r.r.o.r.  a.t.  a.  t.i.m.e." and another said "R.e.g.a.r.d.s. f.r.o.m. B.e.l.a.r.u.s."

I note with alarm that the examples they posted to the screen look verbatim like some of the text from the adxloader.log file I attached---the text re: shadow copy, for example. They seem to be discussing that things won't work in Windows Vista, etc. If this were a legitimate company, then wouldn't they be working on Windows 10 and newer software? I'm just sayin'. This seems to be some sort of hacker site.

Link to post
Share on other sites

Hi Gamma

It means that the web browser stores your password (not all that securely) and by removing all the cookies and settings it will no longer automatically log you back into your Google account. It makes no other changes. Yes, unfortunately there are many underground sites that deal in helping each other on how to circumvent Windows protections and how to make the computer do things they want so they can get more control. We want to clean up all the browsers as that is often one of the ways they start to get a foothold on your system. Then we'll follow up with the scans below.

Yes, please continue and do the resets and reboot. Then run the steps below.



Please run the following steps and post back the logs as an attachment when ready.


  • If you're already running Malwarebytes 3 then open Malwarebytes and check for updates. Then click on the Scan tab and select Threat Scan and click on Start Scan button.
  • If you don't have Malwarebytes 3 installed yet please download it from here and install it.
  • Once installed then open Malwarebytes and check for updates. Then click on the Scan tab and select Threat Scan and click on Start Scan button.
  • Once the scan is completed click on the Export Summary button and save the file as a Text file to your desktop or other location you can find, and attach that log on your next reply.
  • If Malwarebytes won't run then please skip to the next step and let me know on your next reply.


Please download AdwCleaner by Malwarebytes and save the file to your Desktop.

  • Right-click on the program and select RunAsAdmin.jpg Run as Administrator to start the tool.
  • Accept the Terms of use.
  • Wait until the database is updated.
  • Click Scan.
  • When finished, please click Clean.
  • Your PC should reboot now if any items were found.
  • After reboot, a log file will be opened. Copy its content into your next reply.


RESTART THE COMPUTER Before running Step 3

Please download the Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens, click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). If you've, run the tool before you need to place a check mark here.
  • Please attach the Additions.txt log to your reply as well.





Link to post
Share on other sites

Hi Ron,

I wanted to make you aware of what I just found. Malwarebytes Anti-Malware Premium's real-time blocking has been regularly blocking outbound communication to the Russian website, as you know. I have now noticed that it is re-queueing itself to run exactly every three hours (12:05 am, 3:05 am; 6:05 am, 12:05 pm was the latest). I checked the Task Scheduler, but didn't see anything, and in fact had read that tasks can be scheduled to be hidden. While looking up something online about viruses scheduling hidden tasks, I found a program from Microsoft called autoruns - sysinternals designed to display everything scheduled to autorun. I downloaded it and was looking at it, when I noticed something that is extremely suspicious.

Under "WMI Database Entries - run as Administrator for complete scan" is the item "[swear-word]youmm2_consumer"  "Script embedded in WMI database"  "Double click to open copy" (I'll attach a screen clip from within the program.)

It just so happens that the Russian site that is being blocked is wmi(dot)my0115(dot)ru, which has the word wmi in it. This is why it looks suspicious, besides the fact that no upstanding computer company would name something with an obscenity in the title like that.

I'm wondering whether this changes your mind about any of the instructions you've already given. If not, I'll proceed with those first.

I tried to uncheck the checkbox ahead of it, and got an "Access Denied," so I relaunched the program as Administrator, and successfully unchecked the checkbox at the beginning of its line. I'm not sure whether that will affect its ability to relaunch itself at 3:05 pm. We'll see. But I think the WMI database has possibly been corrupted?

Thanks for your opinionwmi_database_script.thumb.jpg.bb4da1aa4b2a6d5000734e2f28a8c6eb.jpg.



Edited by GammaRayBurst
Link to post
Share on other sites

I did just what it said on the entry line for that (un-timestamped) autorun task for that "script in the WMI database": "Double click to open copy."

This is our culprit I'm sure, as it references the website address that's being blocked. Not sure what it's designed to do, but it looks really malicious.

As I said earlier, I unchecked the checkbox at the head of the entry for the script. The WMI database is apparently something very important to Windows, so disabling the database (monitors system health, etc.) would be a bad thing. Hopefully, unchecking the checkbox disables only the script??

Funny thing is, I would probably not have noticed the entry in the autoruns, were it not for the rude name of the entry, which stuck out like a sore thumb, and made me zero right in on it. Not real smart...



Edited by GammaRayBurst
Link to post
Share on other sites

It's now 3:11 pm my time, and the outbound communication, which had been going off regularly every three hours at five minutes past the hour, did not happen!! The question is whether leaving the script entry unchecked in autoruns will affect the WMI database itself...such as at restart ... ??


Link to post
Share on other sites

Hi Ron,

As of right now, the malicious script, since I unchecked its box on the autorun, has not made a single peep.

The Malwarebytes Anti-Malware Premium version (and by the way, I had already bought this product) comes up clean.

I downloaded the latest version of Adwcleaner and ran it, and it found a couple little PUP-related things, cleaned and rebooted. The interesting thing is that it is showing nothing malicious in WMI, and that is where the malicious script is sitting. I don't know whether, because it is disabled from running, it is being ignored?? I'll bet that if I re-checked its checkbox, it would resume trying to contact the mothership.

I re-ran the FARBAR scan, and it also comes up clean.

Looking at the script that was loaded into the registry under the WMI database, I know just enough Java/C language to recognize a little bit of what its doing, and it is extremely malicious---designed, I think to stop processes and services and do mass deletes, if I'm interpreting it correctly. At some point, it probably needs to come out of the Registry, and there is where I'd need help. For right now though, the script remains unchecked in autoruns64 program, and seems to be inactivated.

Thanks for your ideas on the Registry --- just let sit, or find someone to help remove??






Link to post
Share on other sites

Hi @GammaRayBurst

Yes, WMI entries are sometimes used as well. There are hundreds of start methods on a Windows computer. We only need to remove the entry from the database, not stop or delete the database. As you suggest, you're correct. Without WMI your computer will not run well at all.

I believe this script below will remove it from WMI but if not we can manually remove it.

Please read the following article concerning the use of MSCONFIG
Msconfig Is Not A Startup Manager

To answer your question about resetting the browsers. I still think it's a good idea, but we'll do that after we clean up the immediate threat.

Please fully disable McAfee Antivirus and run the fix below.

Your computer has these 2 remote support service programs installed as a service. If you did not install them, your company did not install them, and/or don't use or know what they are then I would suggest we remove them.

S3 Tific System Service; C:\Program Files (x86)\Common Files\Tific\Tific Client G1\Tific System Service.exe [1701160 2014-12-18] (Tific AB)

S2 bomgar-scc-576ECF3C; "C:\ProgramData\bomgar-scc-0x576ecf3b\bomgar-scc.exe" -service:run [X] <==== ATTENTION

Let me know

In the mean time, please run the following


Please download the attached fixlist.txt file and save it to the Desktop.
NOTE. It's important that both files, FRST or FRST64 and fixlist.txt are in the same location or the fix will not work.

NOTICE: This script was written specifically for this user, for use on this particular machine. Running this on another machine may cause damage to your operating system.

Run FRST or FRST64 and press the Fix button just once and wait.
If the tool needs a restart please make sure you let the system restart normally and let the tool complete its run after restart.
The tool will make a log on the Desktop (Fixlog.txt). Please attach or post it to your next reply.

Note: If the tool warned you about an outdated version please download and run the updated version.






Link to post
Share on other sites

Hi Ron,


I believe that my computer only has one remote support tool that I would use, and it's called HP Support Assistant. I saw it listed in the FRST.txt file in the Hewlett-Packard directory under Program Files (x86).

I looked for the two remote support programs you have listed in the fixlist.txt file, and did find the directory with Tific Client. The Tific directory under C:\Users\[Me]\AppData\Roaming was modified on March 18, 2018. That is the date that the script last ran, but not the time of day that it last ran. The last time the malicious script ran was 12:05 pm, but two of the files contained within the Tific directory---Environment.tfc and hp.tific.com.tfc---were last modified on March 18th at 7:11 pm. So, maybe Tific is being used by something legit? I'm not certain.

I couldn't find the bomgar stuff at all. I ran the File Explorer as admin and even viewed hidden files and folders. There is no directory C:\ProgramData\bomgar-scc-0x576ecf3b  So that's apparently just an orphaned key?

I wanted to run a few more things by you that I remembered.


There are two possibilities for how this malware came in.

First possibility: from the "Wild Internet."

Last night I came across a note I'd left for my spouse late one night last week. It could have been around the time the script was installed. I'd totally forgotten about this incident until I saw my note taped to the bottom of the computer monitor.

In an attempt to get out to the Internet, due to my broken hub/switch, I had stupidly connected via CAT5 cable directly to one of the ports on the back of my gateway and reconfigured my computer from DHCP to a fixed IP address (it had previously been running through a CAT5 cable connected to one of the ports on the back of my wireless router using DHCP).

At some point I became aware of a strange item down in the tray, and clicked to bring it up. It purported to be from McAfee, as I recall. I wish I'd written down the exact wording, but it said something along the lines of "this program is trying to deliver a message," and had several options, one of which was to view the message. Thinking it was a legitimate message from McAfee, I clicked on it. (Duhhh. In the future, how would you check whether something like this is legit?) The screen went black for a while, and I thought the computer had crashed, but after a minute or so it came back. Then the message reappeared in the tray. Everytime I'd close it, it would reappear several minutes later. I avoided clicking on it again, and left my spouse the aforementioned note on the screen with instructions not to click on it.

Is it possible that the screen going black was a sign of a script launching Shell32.dll?

At some point, after I started getting the messages from Malwarebytes about the blocked outgoing connection attempts, I pulled the CAT5 cable out, and my wireless finally started working (evidently having a cable plugged in overrides the wireless, which I hadn't realized before). Thinking about it last night, I realized that I haven't seen that message in quite a while. It may have stopped when I switched over to wireless and DHCP. Possibly it was originating from outside the network, and communicating via the direct IP address, and when it could no longer reach me that way, the message in the tray went away??

I'm still not sure what program it used to gain access. One possibility was McAfee LiveSafe. While searching the Control Panel > Uninstall Programs, I noticed that McAfee LiveSafe was installed on March 13, 2018. But I didn't install it.  There were new or newly updated directories and/or files under the following: C:\Program Files\mcafee (Mar. 12th);  C:\Program Files (x86)\Common Files\McAfee (Mar. 10th); C:\ProgramData\McAfee (Mar. 10th).

The version of McAfee LiveSafe on my desktop is pointing to C:\Program Files (x86)\mcafee.com\agent\mcagent.exe, which was installed on 12/3/2015. The version available through the Start button is pointing to C:\Program Files\Common Files\McAfee\platform\McUICnt.exe, a file that is no longer there, but the directory for which was newly updated on March 10, 2018.

So apparently McAfee LiveSafe has been deleted. It's no longer running. Do I need McAfee if I have MBAM Premium? (McAfee was pushed by HP, as I recall.) I hate that it was so easily disabled!

You said that you wanted me to disable McAfee LiveSafe before doing the fixlist. Where do I disable it? I thought I'd also show you all of the McAfee entries within the autoruns64.exe list, plus the other stuff that I noticed. See attached file autoruns64.txt.


The second possible origin for the malware: a script on a Philadelphia website I visited.

Here's another thing I just remembered. I paid a church in Philadelphia $30 for access to their password-protected area containing genealogical records from the 1700s. The secretary there sent me the password, and I tried it on or around March 12th, around the time that I started having problems with my switch/hub. I entered the password, and it didn't work. I then noticed that I had a "blocked popup" icon at the end of the URL line in Chrome. I clicked to see what it was, and Chrome's message said it was an unknown script. At that moment I deliberated for quite a while, but I thought this script might be needed for login to the site, so I clicked to allow it. (I now realize that was stupid. I should have emailed the people to ask them if it was necessary for access.) My email shows that I sent the secretary a message that same night, March 12th, telling her that the login didn't work. So that was evidently the date it loaded. She responded the next day, March 13th, that the password had probably been reset, and gave me the new one. What I didn't notice earlier about her email response was that she said the password had been changed because they had been hacked the previous month. Of course, at that point I wasn't looking at everything with suspicion, the way you do in hindsight.

I was able to gain access with the new password, without needing the script. I now wonder if the hacker left a malicious script behind. I just returned to the site, and noticed that a person doesn't even have to burrow down into where the password is requested to get that popup notification. I got the blocked script icon just from visiting their main page. Is there someone at Malwarebytes who can load the script on a protected test machine and see what it is designed to do? I don't know how to download the script without executing it, but maybe you guys at Malwarebytes know how to do that? The page is at:



I spent most of today investigating adxloader. I discovered some things early on that made me almost sure it was malware, but within the last hour or so, I've decided that maybe it's legit.

I discovered this morning that the adxloader.log is updated by Microsoft Word and Excel 2007. I noticed that adxloader.log had been updated again after the script stopped running. I tried to rename the file extension to adxloader.txt so that I could take a look at it, and got the message that I couldn't do that because the file was in use by Microsoft Word. Huh? I'd had the program open for a couple days, so I closed it. Then I renamed the adxloader.log to adxloader.txt. But when I opened Word again, it created a new instance of adxloader.log.

At that point I was pretty convinced that malware had been installed. But while going through the autoruns entries, I noted that there are three entries for adxloader64.dll with a modified date of 4/2/2013. And when I checked the original file creation date of the adxloader.log, it showed as June 26, 2016. I thought the adxloader.log file just started appearing in the Documents directory. Is it possible that I just never noticed it before, because I wasn't in a "virus checking" frame of mind? I guess that's possible.

Looking at the adxloader.log file, its purpose is to add WinZip functionality to the inside of Word, Excel and PowerPoint. I bought WinZip long ago, but just recently used it for the first time in a long time on March 18th, when I downloaded autoruns. I just now opened WinZip, the main program. It asked me if I wanted to check for an update, and said that the last time I checked for an update was 21 days ago. I don't remember using the program at the end of February, but if it's checking file dates, it's possible that when it updated there was a file dated end of February.

I scanned the Microsoft Office executables, just to make sure, and it said they were clean.  I scanned recent .docx, .xlsx, and .pdf files, and the Chrome cache (I'd flushed the cache recently.) I'm not finding any evidence of how this thing came in.


1. Let me know about adding more items to fixlist.txt, based on file not founds in the autorun64. And if we add them, whether they should be enabled or disabled in the autoruns64.exe program.

2. How to disable McAfee? And what about all the services, etc., shown in the autoruns64 list?

3. Could it be that the popup on the site mentioned above contained a malicious script? Before I send them a message telling them that they need to shut their site down, I'd better be sure. So wondered if Malwarebytes has the ability to analyze the script that pops up.

4. So the plan is to run the Farbar with the fixlist.txt file (when we decide what should be deleted, and what checked/unchecked, etc.), then do the thing with msconfig?



Link to post
Share on other sites

No, I can write up a new FIX for this stuff, but using the regular uninstaller for the program should be run first.

Please go to Control Panel, Programs, Add/Remove and uninstall the following. When we're done we can decide what we want to put back

McAfee LiveSafe
McAfee Virtual Technician

Adobe Flash Player 19 ActiveX

Then, download  and run the following tool from McAfee to remove any leftover files or services from McAfee

Reboot when asked. Then run the fixlist I already provided. Then run it a second time with this new one below. So you'll do 2 fixes with the same tool but different scripts. Use fixlist in post #10 then after it reboots use this one below as well

Looking at your Add/Remove you have a ton of hidden entries. Let's have you run the following script to remove the hidden value for all of them so that you can see them in the Program, Add/Remove

Then afterward we can follow up with more removals.

As for the exact route into your computer that is something that falls into Forensic Analysis and one would not clean the computer. You would actually try to make an image of the drive and then analyze looking for the history of the intrusion. That is a very special skill as well and no one does that for free as it can take many hours to days to complete when they have hands-on physical access to the computer.  We look for potential issues and actual threat removals and then prevention.


Please download the attached fixlist.txt file and save it to the Desktop.
NOTE. It's important that both files, FRST or FRST64 and fixlist.txt are in the same location or the fix will not work.

NOTICE: This script was written specifically for this user, for use on this particular machine. Running this on another machine may cause damage to your operating system.

Run FRST or FRST64 and press the Fix button just once and wait.
If the tool needs a restart please make sure you let the system restart normally and let the tool complete its run after restart.
The tool will make a log on the Desktop (Fixlog.txt). Please attach or post it to your next reply.

Note: If the tool warned you about an outdated version please download and run the updated version.



Make sure you save the fixlog files as a different name or it will overwrite the other. Then post back both fix logs.




Link to post
Share on other sites

Hi Ron,

I tried to uninstall McAfee LiveSafe. It got about half way, and appeared to just hang for a really looooooong time. In my experience with uninstalls, they don't usually hang like that. Something was wrong, so I called up the task manager. It was running McAfee Security Center. I tried to kill it, and it, and it said the program wasn't responding, so I forced it to close.

Something is still running in background though, as when I minimize Chrome and File Explorer, I still have a spinning blue wheel.

I can't figure out if some process is still running. I opened task manager, and found a McAfee Vulnerability Scanner, which I stopped. But the blue "task running in background" wheel is still spinning when I hold my mouse pointer over the desktop.

Should I run the tool to MCPR.exe? Or will there still be stuff in the registry? I hope the system will reboot, and that I didn't leave something in an incomplete state...

Thanks for your advice.


Link to post
Share on other sites

Hi again Ron,

I decided to run the removal tool that you gave the link for, MCPR.exe. The tool gave regular reports about what it was removing, but at the end said that it was not able to remove all of the components, and to see the log file. (I'm attaching the screen print, and the log file.) The log file is simply huge. Lots of the registry keys, folders and files say "does not exist." I suppose it's possible that because I ran the uninstall program, some or many of the components had already been removed. 

Update: I ran autoruns to see what was still there, did a search, and found only one file, which I deleted: C:\Users\Cindy\AppData\Local\Temp\0174791521736218mcinst.exe. I refreshed the autoruns, and it is now showing in HKLM\System\CurrentControlSet\Services with name 0174791521736218mcinst.exe and one of those File not found

0174791521736218mcinstcleanup    McAfee Application Installer Cleanup (0174791521736218):         File not found: C:\Users\CINDY\AppData\Local\Temp\017479~1.EXE -cleanup -nolog        

Shutdown or restart on my computer has lately taken a really long time on my computer. I'm not sure if this happens when registry components are missing or have been changed, or for some other reason. Maybe that's a whole separate issue...

While doing the shutdown, though, I suddenly recalled the circumstances that led to my getting that "message" from McAfee LiveSafe earlier (the one that generated the black screen). I suddenly recalled that I was trying to do a restart, and it showed that it couldn't shut down/restart because a program, McAfee something or other, was still running, and I'd need for it to finish. I canceled the shutdown at that point, waited a while, and tried again, same thing. Canceled again, and I believe it was at that point that I saw the "message" down in the tray, clicked on it, and got the black screen, etc.

My computer, although extremely slow, did finally shut down, and I restarted it successfully. (I was holding my breath, because something was running in background was running and taking up so much memory that tabs wouldn't open in Chrome.) When I did the shutdown, it told me that processes were still running. I waited a while, but finally clicked to Force close. I figured this was still something related to the first uninstall attempt.

I'm hoping that the uninstall of the McAfee Virtual Technician will go more smoothly, but don't have high hopes.


Separately, I heard from support at WinZip, who told me that the WinZip Express for Office was added as a component a while back, and I did just update the program a bit ago, so I feel pretty comfortable that adxloader is OK.

Also, I just found a log file of some sort in the C:\Users directory (top level). It seems to have been left by something to do with BleepingComputer?? But it does mention Tific Client. I don't remember this at all, but then it was nearly two years ago. I'll attach it. It had no file extension at all, but I gave it one to make it open for you.





Link to post
Share on other sites

Yes, sometimes cleanup can be problematic Cindy. Please read the topic below for a little more information on the subject. Though geared towards malware it applies to programs as well.
Sadly once Nikko Mak sold WinZip it's never been quite the same. Each year new bells, whistles, and items I wouldn't install on my computer are added to that program. I bought the program many years ago when Nikko wrote and owned it. 

Where is the Fixlog from post #12 above? We you able to run that, or did you have an issue running it?




Link to post
Share on other sites

Hi Ron,

I finished doing the three uninstalls that you listed.

1. McAfee LiveSafe

2. McAfee Virtual Technician (took 3 seconds, whew)

3. Adobe Flash Player 19 ActiveX


Now getting ready to run the FRST64.exe with the fixlist.txt from #12. Was looking over a tutorial I found on geekstogo, which mentioned that you'd need to

1. Launch as administrator.

2. Does it make a difference for the fix where I launch the program from? Desktop? vs. External drive?

I've been running it from H:\Cindy's Data\Installation Downloads\Farbar on my portable drive.

This didn't seem to make a difference as far as just scanning is concerned. But wondered if that's okay for the fix? The paths seem to be complete, so probably okay, but just checking. Also there's one line: 

S4 cpuz134; \??\C:\Users\CINDY\AppData\Local\Temp\cpuz134\cpuz134_x64.sys [X] <==== ATTENTION

and I wondered whether those are supposed to be question marks before the path. Just double-checking everything before running...


Link to post
Share on other sites

Hi there,

It should not matter where it runs from in most cases. Yes, run as administrator.

The format of the fix is the exact same as the scanner reports.

Now, I see that I referenced something for you to read but forgot to give the link. Here is the link below.

The complexity of finding, preventing, and cleanup from malware

Please proceed with the fix - which is not doing too much except unhide many of your hidden entries for programs in Control Panel, Programs

Thank you



Link to post
Share on other sites

Hi Ron,

I've been trying to wrestle computer away from spouse, who's using for business (grrr). It's tough when you share a computer. Sorry about that. Hope to get caught up tonight and this weekend.

I've been looking at both fixlists, and not sure what, if anything, is being deleted (besides the WMI script). Just wanted to check about any deletes. There's stuff on there I think that I haven't used in a while, but not sure I'd want to delete, unless you're thinking it might be used for entry? You said most of the fixlist was just un-hiding programs so that they'll appear in the Uninstall list?

Also. yesterday morning I took a look at those WildTangent games that are on the list. There was only one WildTangent item on the Uninstall programs list, but when I clicked it I got a popup box with listings for all of the programs, with checkboxes next to them, and also a choice of "ALL." I did the latter, and it removed all of the programs. There are still maybe a dozen entries for WildTangent in the registry (I did a search and noted them), but not sure if those will be deleted at next restart. But, can I just remove the WildTangent games from fixlist #2? (They are easy to identify, because they say WildTangent on them.)

There are also, I think, a number of items for McAfee, which should also have been removed. These also are identified as McAfee I believe in the fixlist. (Or will it not cause problems while running if there are things it can't find?)

I have a medical appointment about 20 miles away today, but will be back mid-afternoon.


Link to post
Share on other sites

Hi Gamma

No need to modify the fixlist. If the entries are not there it will move on and won't affect the outcome aside from an entry it could not find it. 

Then do a reboot again and run FRST again. Then post back all 3 new logs.  FRST, Additions, and Fixlog

I'll be out most of the day on Saturday but should be back during the evening to take a look at your logs.


Thanks again



Link to post
Share on other sites

Hi Ron,

I ran the very first fixlist from #12, in order to remove the WMI ActiveScriptEventConsumer embedded script, and a few other odds and ends (Chrome cleaned out, etc.). It ran fine, and I confirmed with the Sysinternals Autoruns that the installed script is indeed gone <<BLAMMO!>>. Thank you Malwarebytes for stopping this thing from contacting the mothership in Russia---otherwise I would never have known it was there. (I'm attaching the log from the fix for the removal of this vicious script.)

I then ran the Farbar Recovery Scan Tool again. (Logs attached.)

My plan is to run the second fixlist, especially to get rid of the traces of McAfee, then follow your instructions for running MSCONFIG. I've been looking at the programs in the second fixlist, and researching the items. There were people having problems when some of them were removed, error messages, etc. Other of the programs are associated with HP products that I still own, but have temporarily disconnected, and their associated utilities. LAME, it turns out, is a program associated with Audacity, the open source audio editor and recorder (great program).


WMI ActiveScriptEventConsumer and Its Ilk --- System Information-Gathering Programs

There is a very good white paper I found from Homeland Security called "WMI for Detection and Response." (I'll attach it.) I spent a while today looking through the Event Log to see if I could see anything out of the ordinary, and I really couldn't. I still believe that it came in through McAfee, with all of its privileges, and so didn't set off any alarm bells. You'd never know that the script had gotten in there until it started to do its dirty deeds. What's needed is some sort of lock on the installation of a Visual Basic Script or JavaScript insertion into the WMI ActiveScriptEventConsumer.

I spent a while today looking at the Event logs, Security. One thing I saw a number of times for a product called HP TouchPoint Analytics Client service, which had really bad reviews for being spyware. It supposedly gathers system information hourly and sends to HP, and was installed by HP/Microsoft without anyone's knowledge as part of some Windows update. Even if the program's original intention was non-malicious, anything like that can (and probably will eventually) be used maliciously. It's only a matter of time. So I stpped the service, disabled it, and deleted it.

The Tific Client is another such program that bothered me. A program I won't identify publicly shows Tific as having been used within the last 7 days on my system. It has something to do with HP, because there is another file (with no extension) in the same directory as tific.exe called HP_Icon. It contains eight different pages of varying sizes of the blue HP logo. So, I'm pretty confident that the file has something to do with the HP Support Assistant in my tray, but I'll leave it disabled for now anyway. 

The WildTangent games are all uninstalled. But that doesn't mean they want to leave. There are still directores out there with ,exe, ;dll, and other files, as well as a bunch of entries in the registry, which I made note of in a Word file. (I was hoping they'd be gone after a reboot, marked for final cleanup or something, but nooooo.) Keeping track of what's in the registry is just a monumental task. There are all kinds of dangerous malware and spyware that purport to "help out" in cleaning up the registry, which only a fool would download. (Are there any legitimate---i.e., Windows, or trustworthy programs---that can search out orphaned keys in the registry?)

Anyway, I'll proceed with the next parts tomorrow.





Link to post
Share on other sites

Hi again Ron,

I completed the second fix (log attached), ran Farbar again (two logs attached), then called up MSCONFIG, changed to normal start (it was set to Selective Start), rebooted just fine, then look to see that it was still set to normal (yes).

I made some comments for you in the bottom of the fixlog, that all of the registry keys that were marked "Access denied," and which couldn't be deleted even on reboot, no longer exist. (I went in and looked for them.)

As I mentioned earlier, I thoroughly researched all of the software in the hidden installs. The only ones that make me uncomfortable are the data-gathering sort.

There are three programs that are geared for getting remote assistance: 1) GoToAssist. My husband's company is making all employees use this to connect, rather than giving them laptops, as a money-saver (go figure)---this is now set to manual start; 2) Tific Client, which I found is associated with "HP Quick Connect" in the Start menu, and which I disabled, as it was gathering system data regularly---I need to ask HP if this is necessary for the HP Support Assistant that runs in my tray; 3) bomgar. I'm still not sure where this program came from, as there is no company name associated with it. It doesn't have an entry on the uninstalls list. What's worse, although I have the service disabled, the command line for the service is "bomgar-scc-576ECF3C.exe" -service:run, which I think means that just calling the program starts the service?? There's a comment on the description in the services saying that as long as the program doesn't have an active session, it can be easily uninstalled. Simply see bomgar(dot)com for details. Grrr. Can a service be restarted with a remote command, even if disabled? And is there any way to gain control over that?

I think Tific Client and GoToAssist are probably needed, but bomgar likely not. I need to research how to remove it. I found the keys:

HKLM\SYSTEM\services\bomgar-scc-576ECF3C  [9 items underneath]

HKLM\SYSTEM\ControlSet002\services\bomgar-scc-576ECF3C  [9 items underneath]

HKLM\SYSTEM\CurrentControlSet\services\bomgar-scc-576ECF3C  [9 items underneath]

Await your further thoughts...





Link to post
Share on other sites

The fixlist for the programs should not have uninstalled or removed anything. All it's designed to do is reset the hidden entry in the Registry so that it now show in your Control Panel, Programs, Add/Remove

Acronis True Image 2015

Was a hidden entry. If you go to Control Panel, Programs, Add/Remove it should now show in there. Before it would not show.

If you have an external USB drive with available space on it, now might be a good time to make a new Image of your computer saved there before you do much more with the computer as far as cleaning or more changes.

Let me know



Link to post
Share on other sites
  • 3 weeks later...
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.