Jump to content

Recommended Posts

I have the same problem since yesterday. Computer is freezing shortly after booting. I get the message on every program, that window is not responding. Have to boot in safe mode. As soon as I deactivate Malwarebytes Services, everything is working well.

I already updated to 3.4.4 before, it has to do with a signature update, released somewhere after Thursday, 8.3.2018. On Wednesday, everything was well with 3.4.4.

Link to post
Share on other sites

I had to revert to 3.3.1, because 3.4.4 is constantly freezing my pc around 10 seconds after Windows 10 is booting. At the beginning, 3.4.4. worked fine for a few days, so I assume it has to to with a signature update.

Link to post
Share on other sites
11 hours ago, Reni said:

I had to revert to 3.3.1, because 3.4.4 is constantly freezing my pc around 10 seconds after Windows 10 is booting. At the beginning, 3.4.4. worked fine for a few days, so I assume it has to to with a signature update.

Nope no issues here with 3.4.4

Link to post
Share on other sites

You can try Safe Mode as I mentioned in another thread and disable the option for Malwarebytes to launch at startup there, then reboot normally to get the logs.  Or you can right-click on the Malwarebytes tray icon as soon as the PC starts and select Quit Malwarebytes, hopefully before the system has time to freeze up, then run the tool to gather the logs.

Link to post
Share on other sites
  • Staff

Can you please try the following with 3.4.4 installed (you can do it from Safe Mode if your machine locks up too quickly in normal mode):

  1. Open Malwarebytes
  2. Go to Settings -> Scan Schedule
  3. Double click your scheduled scan
  4. Click Advanced
  5. Uncheck "Recover missed tasks"
  6. Click Ok
  7. Follow steps 3 through 6 for every scheduled scan you have

After doing this, please restart your computer and use it as normal to see if the issue goes away

Link to post
Share on other sites
  • 4 weeks later...

I have same problem - pc freezing when booting after new version Malwerebytes install. Installed new version 21st March 2018. Computer froze/locked the following morning upon booting up. Couldn't get pc to do anything - completely locked! Figured it could maybe be new Malwerebytes install. Used Macrium Reflect rescue disk to install full system backup ... rolling back the system to 21st March 2018; day before the new install. Computer working as before. To test the problem was with new Malewarebytes install/upgrade I installed again. Result - exactly the same problem as previously - computer frozen/locked/none responsive upon booting up! Rolled back my system to 21st again ... working perfectly. Conclusion - it most definitely is the current new Malwarebytes install. Now - messages popping  up on my screen regularly throughout the day from Malwarebytes asking me to install new version! Not likely!!! Shall wait for the day when the issues around this 'apparent' new version have been sorted. In the meantime - everything is working just fine.  

Link to post
Share on other sites
1 minute ago, MikeMorris said:

I have same problem - pc freezing when booting after new version Malwerebytes install. Installed new version 21st March 2018. Computer froze/locked the following morning upon booting up. Couldn't get pc to do anything - completely locked! Figured it could maybe be new Malwerebytes install. Used Macrium Reflect rescue disk to install full system backup ... rolling back the system to 21st March 2018; day before the new install. Computer working as before. To test the problem was with new Malewarebytes install/upgrade I installed again. Result - exactly the same problem as previously - computer frozen/locked/none responsive upon booting up! Rolled back my system to 21st again ... working perfectly. Conclusion - it most definitely is the current new Malwarebytes install. Now - messages popping  up on my screen regularly throughout the day from Malwarebytes asking me to install new version! Not likely!!! Shall wait for the day when the issues around this 'apparent' new version have been sorted. In the meantime - everything is working just fine.  

If you wish, you may also eliminate the notifications prompting you to install the new version so that you don't have to be annoyed by them while awaiting a fix for the issue.  Open Malwarebytes and go to Settings>Application and turn off the options Automatically download and install application component updates and Notify me when full version updates are available then right-click on the Malwarebytes tray icon and choose Quit Malwarebytes and then go to C:\ProgramData\Malwarebytes\MBAMService\instlrupdate and delete the installer found there, then launch Malwarebytes again and the notifications should be gone.

If they aren't, then quit Malwarebytes one more time and go to C:\ProgramData\Malwarebytes\MBAMService\config and open the file UpdateControllerConfig.JSON with notepad and change the entry "installer_update_pending" : true, to "installer_update_pending" : false, and then save the file and launch Malwarebytes once more.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.