Jump to content

3.4.4 shows no scheduled scans even though there are some


Recommended Posts

OK, this is really strange.  Yesterday I was able to change my existing schedule to again show 2:00:00 AM daily.  It ran fine at 2 AM this morning.  The error on the dashboard has gone away... it now shows that the next scan is schedule for 2 AM tomorrow.  

Not sure what happened, but all looks fine now.

Bill

Link to post
Share on other sites

Hello @BillH99999

Thank you for letting us know the issue does not exist anymore.

We tried to reproduce the issue in house using different permutations and combinations but were unable to do so.

Please keep an eye out and let us know if you see the issue again.

Thank you.

Link to post
Share on other sites

One of our QA guys was testing around the same time as the recent DST time change and believes it was the reason you guys were seeing these problems with the scheduler.  If so, then the problem should be eliminated now, especially if you set the starting date for your scheduled scan to any day after the recent DST change which took place on March 11th.

Link to post
Share on other sites
2 hours ago, Access Denied said:

@nikhils I also had the same error trying to create a schedule in the AM time frame with the same error in the screen shot in the thread. 

I also can confirm it is working for me now as well. I can create any AM time scheduled scan with no issues. 

Windows 10 64bit fully updated 

Same experience for me.

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.