Jump to content

3.4.4 shows no scheduled scans even though there are some


Recommended Posts

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven't done so already, please run these two tools and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Farbar Recovery Scan Tool (FRST)
    1. Download FRST and save it to your desktop
      Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
    3. Press the "Scan" button
    4. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  • MB-Check
    1. Download MB-Check and save to your desktop
    2. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK" 
    3. This will produce one log file on your desktop: mb-check-results.zip
      • This file will include the FRST logs generated from the previous set of instructions
      • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites
10 minutes ago, BillH99999 said:

@Firefox,

That is a work around, but what happened with the latest release to break these in the first place? 

 

Yes sir... that is a work around... you will have to wait on staff to review the logs to see if they can tell what may have happened.

Link to post
Share on other sites

@Firefox

Thanks for the idea for the workaround.  Unfortunately, for me it didn't work.  I deleted the old scans and put in one new one for a threat scan to run at 2 am.  The error on the dashboard went away. 

I manually ran the scan just to make sure it would run and the error came back on the dashboard.  Now the dashboard shows that the scan ran 14 minutes ago (my manual running of the scheduled scan).  But then it shows that there are no scheduled scans.  The one I just created and ran is still in the scheduled scans.  

As you say, will have to wait till staff sees it which may not be till Monday.

Thanks,
Bill

image1.jpg

Link to post
Share on other sites
52 minutes ago, jdoe said:

Same problem as BillH99999

On a side note, it will not let me put AM in the starting time, only PM - when entering AM, gives me the following error: "Please make sure that the starting date has format M/d/yyyy and the starting time has format h:mm:ss AP and then try again."

Link to post
Share on other sites
5 minutes ago, jdoe said:

On a side note, it will not let me put AM in the starting time, only PM - when entering AM, gives me the following error: "Please make sure that the starting date has format M/d/yyyy and the starting time has format h:mm:ss AP and then try again."

I have the same issue with AM time. I finally got it work when I made one for a time in PM first that was the same time as I wanted in AM. After I saved it, I was able to change it to AM. That was the only way I could save it without the same error. 

Link to post
Share on other sites
On 11-3-2018 at 12:03 AM, jdoe said:

On a side note, it will not let me put AM in the starting time, only PM - when entering AM, gives me the following error: "Please make sure that the starting date has format M/d/yyyy and the starting time has format h:mm:ss AP and then try again."

Did you put also the seconds with the time? e.g. 11:00:00 am

Link to post
Share on other sites

I updated from within Malwarebytes.  

I also have the problem with being unable to put in an AM date for the scan.  

Now I am also running into the problems where I am unable to eject a USB drive and also the problem where i can not rename files while Malwarebytes is active, but can as soon as I close Malwarebytes.

Link to post
Share on other sites
Just now, BillH99999 said:

...I am unable to eject a USB drive and also...can not rename files while Malwarebytes is active...

Yes, those are known issues with the anti-ransomware component in Malwarebytes.  The Developers are working on a fix for this already and I believe it should be corrected in the next release.  In the meantime, you should be able to turn off Ransomware Protection as a temporary workaround whenever you need to perform any of these tasks and that should enable you to complete them, then you may turn it back on if you wish once you're done.

Link to post
Share on other sites

Yep, agreed.  Performance issues and access problems are among the worst (short of straight crashes and BSODs, of course), but I'm confident they'll have these problems ironed out soon.  I've heard good things from the QA team working with the Devs on this stuff, so I don't doubt that we'll be seeing these issues corrected in short order.

Link to post
Share on other sites

I haven't heard anything about the scheduler issues yet so I don't have any news on that, however I suspect it likely has to do with the config file that controls the scheduler and it not being read properly by the scheduler service.  I'll let you know if I hear anything about it if no one from the staff posts here.

Link to post
Share on other sites

Just a guess... But, the issue with the scheduled scans made have something to do with Daylight Saving Time, that began at 2:00 A.M. back on  Sunday morning, the 11th of March.  I notice that the scheduled scans being reported seem to began at the same time as DST when back into effect.   As I said, just a guess.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.