Jump to content
TonyCummins

Cloud Console - Unable to log in

Recommended Posts

Anyone else having issues logging into their cloud console this morning? Tried multiple browsers and computers.

 

Share this post


Link to post
Share on other sites

what the hell....now i'm receiving a "down for maintenance" logo !  
Capture.PNG.106e3509c3a129751aa153551e3a0854.PNG

 

The email i received yesterday alerting me to scheduled maintenance said it was not happening till Wednesday !
"Malwarebytes is scheduled to update our cloud platform on March 8, 2018 at 8:00PM EST / 5:00PM PST. We anticipate less than 3 hours of downtime to complete this update"
 

Share this post


Link to post
Share on other sites

I don't think this is the scheduled maintenance, I think this is an immediate issue with the Cloud portal. 

Share this post


Link to post
Share on other sites

Same here. At first I thought it would be related to the notification they sent yesterday afternoon, but no. They likely encounter an issue and are currently working to fix it ASAP.

 

 

Share this post


Link to post
Share on other sites

Try a CTRL + F5 on the login page. I noticed that I had to clear cached pages when things changed anywhere on the Cloud Console to see it. 

Share this post


Link to post
Share on other sites
1 hour ago, Kalrand said:

Try a CTRL + F5 on the login page. I noticed that I had to clear cached pages when things changed anywhere on the Cloud Console to see it. 

This fixed it. Thanks man ;)

Share this post


Link to post
Share on other sites

Np, I'd imagine I'll have to do that again come Friday morning after the scheduled Maintenance.

Share this post


Link to post
Share on other sites

Hello@TonyCummins I just wanted to reach out to you and confirm that the Malwarebytes platform did not go down today.  The window you presented must have been cached in your users browser from our last maintenance window.  Just clear your cache by using CTRL + F5 and then refresh.

Share this post


Link to post
Share on other sites
Just now, CHMOD_777 said:

Hello@TonyCummins I just wanted to reach out to you and confirm that the Malwarebytes platform did not go down today.  The window you presented must have been cached in your users browser from our last maintenance window.  Just clear your cache by using CTRL + F5 and then refresh.

I never said it went down today. I had issues yesterday and it was NOT a browser cache one. As i mentioned above i tried multiple computers and browsers to access console....even vpn to my home pc to try.

Share this post


Link to post
Share on other sites
35 minutes ago, CHMOD_777 said:

Hello@TonyCummins I just wanted to reach out to you and confirm that the Malwarebytes platform did not go down today.  The window you presented must have been cached in your users browser from our last maintenance window.  Just clear your cache by using CTRL + F5 and then refresh.

I also had the same issue at the same time @TonyCummins did yesterday, which lasted for at least a half hour. This wasn't an isolated incident.

Share this post


Link to post
Share on other sites

This issue had to do with browsers caching the page and not loading the webpage with new changes after maintenance. We put in the fix this morning. For most users simply restarting the browser or refreshing the page fixed it. Clearing browser cache would also force the browser to pull down the changes. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.