Jump to content

false positive


zdata
 Share

Recommended Posts

If you've not already tried rebooting the computer, please do so. If you've already tried this, chances are you are experiencing the same bug, in which case you'll need to wait for 1.41 as this contains a fix for this bug.

Link to post
Share on other sites

  • 2 months later...

That's only a CNET, not an IP, never the less, checking my records shows there is nothing on 66.235.26.* that is blocked (there's a few IP's on 66.235.126. that are blocked however)

/edit

Just noticed you'd corrected the IP. However, are you sure you didn't mean 66.235.126.68 ?? (this one is blocked, but 66.235.26.68 is not blocked)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.