Jump to content

False Positive I think


Grenpara
 Share

Recommended Posts

Hey Guys,

I think AdwCleaner is giving me a false positive from a program I installed.

I went to this site http://www.mediachance.com/dap/photo-to-painting.html
and I installed trial version Dynamic Auto Painter also known as DAP.

Now when i ran dap it works fine but yesterday I ran AdwCleaner and it gave me this message Trojan.Buzus, C:\Users\xxxxxxxxx\Documents\DAP
The xxx is my username that I erased out of post.
I scanned my system with MBAM and Kaspersky and several tools from Mcafee and all show my system is clean.
So I deleted the folder using adwcleaner and then i ran DAP again.
i then ran Adwcleaner and it gave me the same message as before when it recreated that folder.

So is this a false positive as there is no reason for the folder to be flagged as Trojan.Buzus?

Can anyone please confirm if they have same issue?

Dap is new on my system and it is authentic directly from the site and I know the company is safe software.
I have done a test installing a couple items after dap to see if Trojan would appear for other programs and no other issues except the DAP folder.

 

Thanks in advance
Gren
 

Link to post
Share on other sites

7 hours ago, MKDB said:

Hi,

it sounds like an FP.

I'm sure that fr33tux will fix it afap.

Hello,

 

Thanks for the fast reply to my issue.

I am pretty sure it was a FP as I know the company and software.

Plus as I said it was the folder itself giving the warning and not a program or file.

 

Thanks again for the confirmation.
Gren

Link to post
Share on other sites

3 hours ago, Ried said:

Hello Grenpara - could you please attach the AdwCleaner log that shows the detection?  You can find the logs in the C:\Adwcleaner folder.

Thanks!

Hello Ried,

 

Thanks for the fast reply to my issue.

I have attached one of the logs as requested.

To test on your system Download dap and install.
Then run dap and exit as it creates folders and files.
At that point run AdwCleaner and it will detect the same thing my logs show.
I have tested it multiple times.

 

Thanks in Advance
Gren

AdwCleaner[S15].txt

Edited by Grenpara
fixed spelling
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.