Jump to content

My father downloaded KMSpico app and dozens of Malware and Virus come with


gabie
 Share

Recommended Posts

Hello.

Today my father downloaded the KMSpico activation software. Of course it would come with virus. And it did.

After the installation all kind of useless and unwanted programs were installed, messing with Chrome with adwares, bitcoin miners and etc.

I've already installed Malwarebytes and removed a bunch of them, I also did full scan with Windows Defender and get rid of a lot aswell.

However, I'm still aware of many problems that the malware had: 


1- All apps on Windows 10 isn't connecting to the internet. (Edge, Mail app and etc);
2- When I restart Windows and run the scans again, the malware called Adware.Neoreklami.ChrPRST ALWAYS come back (all linked with Google Chrome by the way)
It seems like Chrome itself are "reloading" all malwares again.


Please, what can I do to resolve this issue? Also, what can I do to make sure EVERY malware is officialy uinstalled

Thank you.

Link to post
Share on other sites

  • Root Admin

Hello @gabie and :welcome:

 

Please run the following steps and post back the logs as an attachment when ready.

STEP 01

  • If you're already running Malwarebytes 3 then open Malwarebytes and check for updates. Then click on the Scan tab and select Threat Scan and click on Start Scan button.
  • If you don't have Malwarebytes 3 installed yet please download it from here and install it.
  • Once installed then open Malwarebytes and check for updates. Then click on the Scan tab and select Threat Scan and click on Start Scan button.
  • Once the scan is completed click on the Export Summary button and save the file as a Text file to your desktop or other location you can find, and attach that log on your next reply.
  • If Malwarebytes won't run then please skip to the next step and let me know on your next reply.

STEP 02

Please download AdwCleaner by Malwarebytes and save the file to your Desktop.

  • Right-click on the program and select RunAsAdmin.jpg Run as Administrator to start the tool.
  • Accept the Terms of use.
  • Wait until the database is updated.
  • Click Scan.
  • When finished, please click Clean.
  • Your PC should reboot now if any items were found.
  • After reboot, a log file will be opened. Copy its content into your next reply.

 

RESTART THE COMPUTER Before running Step 3

STEP 03
Please download the Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens, click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). If you've, run the tool before you need to place a check mark here.
  • Please attach the Additions.txt log to your reply as well.

 

Thanks

Ron

 

Link to post
Share on other sites

  • Root Admin

Please run the following, and post back the logs from the other 2 programs.


Please download the attached fixlist.txt file and save it to the Desktop.
NOTE. It's important that both files, FRST or FRST64 and fixlist.txt are in the same location or the fix will not work.

NOTICE: This script was written specifically for this user, for use on this particular machine. Running this on another machine may cause damage to your operating system.

Run FRST or FRST64 and press the Fix button just once and wait.
If the tool needs a restart please make sure you let the system restart normally and let the tool complete its run after restart.
The tool will make a log on the Desktop (Fixlog.txt). Please attach or post it to your next reply.

Note: If the tool warned you about an outdated version please download and run the updated version.

fixlist.txt

Thanks

Ron

 

Link to post
Share on other sites

Sorry, I tried to log in again with the gabie user and it seems I forgot the password. I sent a recovery password in the forums but the link sent to me was invalid! Idk why!

Anyway, here's the FRST64 fixlog.

 

I did everything but STILL, all Windows 10 apps still is unable to connect. Also, the same PUPAdware and Adware.Neobar comes back everytime I run both scans.

Fixlog.txt

Link to post
Share on other sites

  • Root Admin

Please visit each of the following sites and let's reset all of your browsers back to defaults to prevent unexpected issues.
If you are not using one of the browsers but it is installed then you may want to consider uninstalling it as older versions of some software can pose an increase in the potential for an infection to get in.

Internet Explorer
How to reset Internet Explorer settings

Microsoft Edge
How to Reset Microsoft Edge in Windows 10

Firefox
Click on Help / Troubleshooting Information then click on the Refresh Firefox button.

Chrome
Reset Chrome back to defaults to completely clear out issues with Chrome.

  • First, go to >> Google Sync << and sign into your account. Make sure you know your password as this will clear it from the browser.
  • Scroll down until you see the  reset_chrome_sync.png "reset sync" button to clear your data from the server and remove your passphrase.
  • Now, close all Chrome windows. Chrome cannot be running for the next step. If needed, print this information or use another browser to read the information.
  • Press the Windows key + R at the same time, to bring up the run dialog box.
    • run_command.png
  • Type in (or copy/paste) the following and press Enter:     %localappdata%\Google\Chrome\User Data\Default\
  1. Press Ctrl + A to select all the files and folders.
  2. Hold down Ctrl + A and click once on the files "Bookmarks" and "Bookmarks.bak". This will unselect them.
  3. With all the files selected (except for your Bookmarks), press the Delete key and click Yes to delete the files and folders.
  4. Example of all files and folders selected, except Bookmarks

chrome_files_folders.png

 

Restart your computer now and make sure there are no longer any redirects or other browser issues. 

 

Link to post
Share on other sites

Hi! So it seems the Chrome adwares are gone for good. Ran the scan three times and found nothing. I did the reset sync, only backuped my bookmars and printed screen my passwords.

 

However, I still can't get internet within the Windows Store apps, the Store itself, the Mail app and etc.

Also, when I turn on my PC the Windows Boot Manager comes up saying that an error was found regarding the C:/Windows/system32/osloader.exe was found. I'm right now downloading the Windows again to my flash drive to repair my computer to try resolve this issue.

Once again, thank you your time helping me =)

Edited by gabie2
Link to post
Share on other sites

  • Root Admin

You should be able to run an elevated Admin command prompt and type in the following to have it scan for and replace missing or invalid OS files.

SFC  /SCANNOW

Then you can also run the following after using the SFC (System File Checker)

https://www.windowscentral.com/how-use-dism-command-line-utility-repair-windows-10-image

DISM /Online /Cleanup-Image /RestoreHealth

 

Link to post
Share on other sites

Beginning system scan.  This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.

 

I restarted, and still. Can't access the internet on win10 apps :(

 

I really, really dont wanna format my pc :(

Link to post
Share on other sites

On 02/03/2018 at 4:06 AM, AdvancedSetup said:

Please review the following web page for fixing the boot

Windows 10 Won’t Boot? Fix it with Startup Repair and BootRec Commands
https://www.groovypost.com/howto/fix-windows-10-wont-boot-startup-repair-bootrec/

Let me know if that resolves your issue or not.

Thanks

 

Tried to do that.

But when I try the step BOOTREC /FIXBOOT, it says ACCESS IS DENIED

Link to post
Share on other sites

On 04/03/2018 at 4:58 AM, AdvancedSetup said:

You need to make sure you're using an Admin account. If needed, try to create a new account with Admin rights and try from that profile.

 

I'm using my Admin account, didn't work. Tried again with creating a new admin user. The same thing 'Access is denied' when I try to use the /fixboot

Link to post
Share on other sites

Also, I'm finding something strange about all Windows 10 Apps (apart of me being unable to connect any of them)

I can't access the 'WINDOWSAPP' folder.

There are numerous background process OPENED, like Calculator, Skype and etc. (i didn't open them at all).

When I try to end task, they begin to use abnormally the CPU and then closes it.

Link to post
Share on other sites

  • Root Admin

Please try the following link for possible fixes for the Windows 10 apps not connecting

https://support.microsoft.com/en-us/help/10741/windows-10-fix-network-connection-issues

If that does not work then try resetting Windows 10

https://support.microsoft.com/en-nz/help/12415/windows-10-recovery-options#3

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.