Jump to content
Rotwang

Malwarebytes is ruining my PC. Restarting randomly

Recommended Posts

I installed Malwarebytes trial version yesterday.  I ran a scan.  

In the middle of the night, my Windows 10 PC rebooted.  So I disabled nightly scans.

I woke up, it had shut down.  Not even rebooted yet.

This is terrible.

I've been a developer for 20 years. That means:

a) You can't tell me that this is a random hard drive crash, that just so coincidentally happened less than 24 hours after installing Malwarebytes.

b) Let me know if I should just go to slashdot and sitepoint and all the developers on my linkedin list and facebook and tell them my experience with both the product and your support or lack thereof, and to spread the word.

This is not a coincidence. 

 

 

Share this post


Link to post
Share on other sites

I do not work for Malwarebytes.  I volunteer my time for free to help out people with crashes, hangs, etc here and on other forums.

Would you like some help - or are you just here to complain and threaten?
If it's help, please read the posting suggestions at the top of the forum
Here's my version of them (and please post the reports even if you're not experiencing BSOD's):

Quote

Please run this report collecting tool so that we can provide a complete analysis: (from the pinned topic at the top of the forum): 

https://forums.malwarebytes.org/topic/170037-blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

FYI - I don't often use the Perfmon report, so if it doesn't work please just let me know.
NOTE:  On problem systems it can take up to 20 minutes for the log files to complete.  Please be patient and let it run.

If you still have problems with it running, there's an alternate tool here (direct download link):  https://github.com/blueelvis/BSOD-Inspector/releases/download/1.0.5/BSODInspector-1.0.5.exe

NOTE:
Please zip up the (.ZIP) files - do not use .RAR, .7z or other compression utilities.
.ZIP is the type file that can be uploaded to the forums.

Edited by usasma

Share this post


Link to post
Share on other sites

Yea I read the posting suggestions, thanks. I figure someone from malwarebytes might eventually read this and see that their policy of not supporting people having problems with trial versions is hurting them severely.  

But thanks very much, I also do a lot of responding for free.  So anyway here's the results attached.

 

SysnativeFileCollectionApp.zip

Share this post


Link to post
Share on other sites

I'm not sure why you think that our trial/free users get no support. We provide support to all of our users.

While I'm looking over your memory dump, can you also grab the logs mentioned in the following thread please: 

 

Share this post


Link to post
Share on other sites

Your memory dump points to the issue being with your Logitech software. Can you make sure you have the latest updates installed for any Logitech devices you may have? If that doesn't help, the other logs I requested should still help.

5a9199ab7b1ac_ScreenShot2018-02-24at8_56_35AM.png.26afc75b853a141efc1b3640de594193.png

Share this post


Link to post
Share on other sites

The logitech device? You mean my webcacm?  Wow, so that could somehow cause it to be randomly restarting because malwarebytes needs it?  I mean I believe you because you're the expert, but that's like amazing...

Anyway, here's my dump: oh and I can just unplug the webcam, I barely ever use it.

 

mb-check-results.zip

mb-check-results.zip

Share this post


Link to post
Share on other sites

I would start by just updating the webcam driver to the latest one from Logitech instead of just unplugging. Malwarebytes doesn't use your webcam, which is strange that this only started once Malwarebytes was installed. But you could unplug and let the computer sit overnight just to confirm if that does solve the issue or not.

Share this post


Link to post
Share on other sites

Well I just ran the installer for the logitech driver and restarted.  So I guess.... we wait and see?  

Meanwhile I posted a new thread on an entirely unrelated problem and question, but I'm told I should conflate them into one thread, so here you go!

 

Quote

I can't connect to local shares in windows 10.  I get 

Network Protocol Missing

Which when I google for it, I get:

https://windowsreport.com/network-protocol-missing-windows-10/

I also get "Windows sockets registry entries required for network connectivity are missing"

Which when I google for it, I get:

https://windowsreport.com/windows-sockets-registry-entries-required-for-network-connectivity-are-missing/

When I try to install reimagerepair, Malwarebytes quarantines it.  So it's malware?  If so, what do I do instead?

 

Share this post


Link to post
Share on other sites

Sure, attached. The good news is, today when I woke up my PC wasn't off or freshly restarted. (And I left my webcam connected.)  I actually doubt the webcam was the problem, it was the automatic scan, which I disabled. (Although then again, now that I think about it, I woke up earlier today than yesterday.)

mb-check-results.zip

Share this post


Link to post
Share on other sites

ok, I read it, thanks dcollins. 

So, well, if I'm reading this right- reimagerepair itself is fundamentally malware and it's installed indirectly through bundles?  Or is it that distros, "installers" of reimage repair carry with them malware? 

Either way that means that reimagerepair is something I can't (shouldn't) be using to fix my samba problem, right.

 

 

Share this post


Link to post
Share on other sites

ReimageRepair is considered a PUP, as it tells you that you have a bunch of problems on your machine when in fact you may not have those problems. Their goal is to get you to purchase their software to fix these "issues".

I would not recommend using it.

Share this post


Link to post
Share on other sites

An additional note just from my own personal experience/opinion.  I've seen this product advertised a lot online claiming it can fix pretty much any Windows/software issue you can think of as well as pretty much any infection you can name, which I know is false.  Also, often times when it is advertised this way the website advertising it doesn't actually tell you what it is that you're downloading, they just say something like "Download <name of issue/infection> repair/removal tool now" on the download link/button which in my opinion is pretty unscrupulous and deceitful.

Edited by exile360

Share this post


Link to post
Share on other sites

Thank you dcollins, and btw ever since I've turned off nightly scans I'm no longer crashing, at least so far.

Yea you're both right, that's what I figured too.  Well, I'm going to give up and just reinstall windows.

Btw- on that subject- before I reinstall windows as my last resort- I'm going to boot to a knoppix disc and run smartctl and test the drive (I always do before I install an os- windows or linux).  So, if the drive is, in fact, faulty (or not), I'll circle back here and let you know for future reference.  Because, having to turn off nightly scans is obviously not a good solution, and should probably constitute a bug report. 

thanks again,

rw

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.