Jump to content

Thread preview shows First Post, not last post


Recommended Posts

This is similar to the bug reported in;  PM threads - Return to the beginning

In this case when someone posts the URL of a thread that will generate a Preview, that Preview is of the First Post in that thread and not the last post in that thread.  In a long thread that only creates confusion and defeats the purpose of a preview.

Example:

https://forums.malwarebytes.com/topic/216028-ok-folksburnaware-v110coming-very-soon-suggestionsnew/

 

This is a graphic of the preview.

Image1.jpg.6bc422ace1ffdc1e9dc4532238038d7b.jpg

 

Here is the preview chosen over the display of that URL.  The above is an image captured of how it appears while the below may change if there is a change done to  how the preview is generated.

 

 

Edited by David H. Lipman
Spelling, Grammar and Clarification
Link to post
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.