Jump to content
Ken P

Windows 10 Future Releases

Recommended Posts

I am using Window 10 Pro Insider Preview - Evaluation Copy Build 17074.rs_prerelease_flt.180116-1539 and Malwarebytes is conflicting.  Can you confirm whether your software will be compatible with future release of Windows 10 Pro?  Thanks

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven't done so already, please run these two tools and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Farbar Recovery Scan Tool (FRST)
    1. Download FRST and save it to your desktop
      Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
    3. Press the "Scan" button
    4. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  • MB-Check
    1. Download MB-Check and save to your desktop
    2. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK" 
    3. This will produce one log file on your desktop: mb-check-results.zip
      • This file will include the FRST logs generated from the previous set of instructions
      • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites
4 minutes ago, Ken P said:

Malwarebytes is conflicting

Could you give some examples of conflicting? 

Also,

Spoiler

If you haven't done so already, please run these two tools and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Farbar Recovery Scan Tool (FRST)
    1. Download FRST and save it to your desktop
      Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
    3. Press the "Scan" button
    4. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  • MB-Check
    1. Download MB-Check and save to your desktop
    2. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK" 
    3. This will produce one log file on your desktop: mb-check-results.zip
      • This file will include the FRST logs generated from the previous set of instructions
      • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area.
4

 

 

Share this post


Link to post
Share on other sites

Attached mb-check-results.zip.  Once the pre-release software was installed, computer would hang randomly.  I believe the latest version of Windows 10 Pro have made some changes to Windows defender that end up conflicting with Malwarebytes - latest version.  Might be firewall related -- but I am not sure.  

I tried re-booting and keeping the software on - but eventually the conflict would arise and shut me down.  I eventually de-installed Malwarebytes and have had no issues since.  So it was definitely a compatibility issues between the Pre-release software version and the Malwarebytes software. 

Since de-installing, I have not tried to re-install the software now that the new Pre-release OS is intact.  I may try that -- but wanted to reach out here to see if I just hold-off or if there is so incompatibility issue that I may not be aware of.  Mostly this message is for FYI purposes -- it is not unusual for MS to make changes that causes compatibility issues with virus-protection software.  MS has been known to do this without warning!   Thanks for listening. 

 

 

mb-check-results.zip

mb-check-results.zip

Share this post


Link to post
Share on other sites

Looks like you're running a very old version of Malwarebytes (1.75) which is now end of life and does not receive new product upgrades. If you're having issues with this, it's probably best to upgrade to Malwarebytes 3. We do test this product against the latest updates and insider preview builds and have not experienced any issues so far.

Share this post


Link to post
Share on other sites

Thanks for checking into this.  I actually had upgraded all the way to 3.3 -- so that must be an old registry entry.  I have de-installed the product and will try to re-install a fresh version and see if it is ok.  I suspect that it is possible that old entry in the registry might have been causing some issues.  Let me try to clean up the registry as best I can and maybe that will take care of things.  As always, I will backup before making any changes.  Please continue to keep me posted if you see anything else. 

Share this post


Link to post
Share on other sites

Greetings :)

If you do continue to have issues with version 3.3 even after performing a clean install/removing all traces of 1.75 then you might consider trying out the most recent beta, version 3.4, which can be found here.  It includes a formidable number of fixes for several issues, including some related to conflicts and performance so you may find that it behaves better on the latest Windows 10 release than 3.3 does.  If it doesn't work out of course you may always uninstall the beta and go back to version 3.3, however so far it's proven to be quite stable for most who have tested it so far.

Share this post


Link to post
Share on other sites

Thanks exile.  I have downloaded the beta version, installed it, registered it, and then ran the a scan.  Interestingly, the system worked and everything seems fine.  However, there was a hiccup after about 10 minutes in -- a system exception that cause the machine to reboot.  Will continue to monitor and see if issue persists and if there is more information on the exception.  For now -- I think I am good -- will keep you posted if OS hiccups again. Thanks! 

Share this post


Link to post
Share on other sites

@Ken P there is a known issue with Windows 10 blue screening due to do Web Protection issues on the beta that we're currently troubleshooting. If you happen to have a file at C:\Windows\Memory.dmp and would be willing to zip it up and use wetransfer.com to send me the link, it would be greatly appreciated.

In the meantime, you can disable Web Protection or use the release version by using mb-clean (https://downloads.malwarebytes.com/file/mb_clean)

Edited by dcollins

Share this post


Link to post
Share on other sites

Not sure if it helps any but I am running the beta on windows 10 with no blue screening.  Fully updated Win 10 64bit.

Hardware: i7 3820, Asus P9X79 LE, MSI GTX 970, 24GB Ram

Malwarebytes 3.4.0 Premium

Edited by Access Denied

Share this post


Link to post
Share on other sites

Have been running the 3.4 beta premium on the beta pre-release Windows 10 for about 2 hours now and no issues.  So this is very good.  Since I did have the one hiccup after 5-10 minutes in, I will check for the memory.dmp file, and if there is one, I will send it along.  In the meantime - I am very pleased with this beta version -- it is playing much more nicely with the pre-release beta Windows 10 version than 3.3 was.  Thanks for all the help. 

Share this post


Link to post
Share on other sites

I have installed the 3.4 beta premium on my Windows Pro, 64-bit PC released version, with Vipre AV, mainly to test the performance improvement. The applications did load faster, about 30-40% faster than the version 3.3.x, but did not measure the improvement. There was really no time for testing, the system locked up after about ten minutes. The 3.4 version was uninstalled and the leftover cleaned up by mb-clean.

Yes, beta software can do this and that's fine. Hopefully, it is addressed in the final version...

Share this post


Link to post
Share on other sites

Just an FYI.  Malwarebytes 3.4 beta is playing relatively nice with the Windows 10 Evaluation copy. Build 17074.rs_prerelease_flt.180116-1539.  However, I do get an occasional Green Screen (not blue) system exception that is caused by MWAC.sys which, I think is Malwarebytes.   It is not too bad that I want to uninstall since this happens maybe once in awhile -- but just thought I would let you know.  Please let me know if there is a log file I can send that may give you more information.  

Share this post


Link to post
Share on other sites

Yes, mwac.sys does indeed belong to Malwarebytes (it's the driver used for Web Protection).  Are you using 3.4 Beta 2 or are you still running the previous 3.4 beta you installed earlier in this thread?  If you aren't running the latest beta, I'd recommend giving it a try as it does contain further fixes for issues since the last beta.

Also, if you happen to have any crash dumps, those might be helpful.  You might find them in the following locations:

C:\Windows\MEMORY.DMP

C:\Windows\Minidump

%LOCALAPPDATA%\CrashDumps

If the files are too large to upload here, you may upload them to WeTransfer and share the download link in your next reply.  Uploading a new set of diagnostic logs as detailed below might also prove useful:

  1. Create and obtain Farbar Recovery Scan Tool (FRST) logs
    1. Download FRST and save it to your desktop
      Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
    3. Press the "Scan" button
    4. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  2. Create and obtain an mb-check log
    1. Download MB-Check and save to your desktop
    2. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK" 
    3. This will produce one log file on your desktop: mb-check-results.zip
      • This file will include the FRST logs generated from the previous set of instructions
      • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

Share this post


Link to post
Share on other sites

OK -- the following have been attached: 

The mb-check-results.zip and the Minidumps.  

My belief is that this is a bug in the Windows beta pre-release.  The Edge browser has trouble going to websites with specific content; displaying secure .pdf files from websites and playing some video content.  Not sure if this is the same issue that is causing Malwarebytes to misfunction due to MS windows bug -- but that is my suspicion.

Downloading beta 2 and will test it out.  Thanks for the information.  

 

 

mb-check-results.zip

Minidump.zip

Share this post


Link to post
Share on other sites

Thanks for posting the logs and dumps.  Hopefully they will aid the team in getting this issue corrected.  You may be right, it could very well be that this issue is being caused by a new bug introduced in the latest Windows 10 release.  Every time there are changes in code, whether it's in the operating system or some other software on a system, there is the potential for a new issue to emerge.  Hopefully it's a bug in Malwarebytes that the team can track down quickly and correct.

Please let us know how things go with the new beta.  Hopefully it resolves the issue.

Share this post


Link to post
Share on other sites

Thanks exile -- have had the new beta 2 installed for about 2 hours and no issues.  The new beta seems to be behaving even better than the first.  Finger-crossed that the issue is resolved! 

 

Share this post


Link to post
Share on other sites

Update to Exile, Access denied and DCollins -- Windows Beta  was still complaining and having occasion system stop codes on MWAC.sys  (with beta 2)  Have this evening downloaded Beta 3 and the web protection piece has not given a problem once.  No stop codes on MWAC.sys.  Will continue to monitor and report back if any system stops occur.  Thanks for updating the Beta to 3 and I will continue to test and let you know if anything happens.

  

Share this post


Link to post
Share on other sites

Have been running with Beta 3 now for 2 days and not a one mwac.sys stop. This is good news.  See that 3.4 is now available.  Thanks for the updates! 

Share this post


Link to post
Share on other sites

Excellent, I'm glad to hear that :)

Yes, version 3.4 is officially out now and includes quite a few improvements to protection, performance as well as numerous bugfixes and usability improvements.  Based on what I've seen of the beta and reports so far, this appears to be the most stable 3.x release to date.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.