Jump to content
TheGuyWhoNeedsHelp

Malware Changed My Connection Settings

Recommended Posts

Hey folks and moderators i need some fast and quick help here! So i was playing my game and suddenly my monitor continously went close- off close-off that annoyed me and i went to my desktop and suddenly there were some russian programs i paniced a lot (was trying to download pirated game) i managed to delete that with malwarebytes (Thank God) but after restarting many times i managed to delete that (not sureif it got deleted) after that i was trying to open my browser it says no internet connection but i had ethernet+wifi adapter with full strenght of connection please reply quickly.

 

Info:

Os:Windows 8.1 x64 system

Cpu:Amd A10 pro

Gpu:Amd R7 series (not sure)

 

Share this post


Link to post
Share on other sites

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Thanks

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.