Jump to content

Ver 3.3.1.2183 - Issues with "Unable To Connect to Service", Clean install


Recommended Posts

MY malwarebytes program updated, and at some point quit running (among other Windows issues). The windows issues have since been resolved, but malwarebytes is still not working. I tried the clean install multiple times, still get "unable to connect to service". I've tried installing over the top of the current program, no dice. I have a service request in, but it just has the initial MB clean results. Ticket no. is 2219239. I'll attach the most recent MB-Check results.

mb-check-results.zip

Link to post
Share on other sites

Hello and Welcome

First thing to check is to see if the service (WMI) Windows Management Instrumentation Service is Enabled and Running under services. 

From your logs:

Error: (02/02/2018 11:59:23 AM) (Source: Service Control Manager) (EventID: 7001) (User: )
Description: The Dell Foundation Services service depends on the Windows Management Instrumentation service which failed to start because of the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

Second I don't know if you don't have Malwarebytes installed at this time, however the logs are not complete.

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....
 

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop
    Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  3. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  4. Press the "Scan" button
  5. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  6. NEXT: Create and obtain an mb-check log
  7. Download MB-Check and save to your desktop
  8. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK"
  9. This will produce one log file on your desktop: mb-check-results.zip
    • This file will include the FRST logs generated from the previous set of instructions
    • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area


 

 

Link to post
Share on other sites

yep i just read through that, I had previously disabled the WMI service cause it seemed to be locking the computer up. Took some reverse engineering, disabled it, uninstalled malwarebytes, ran some updates, reinstalled malwarebytes... forgot to turn WMI back on since it was the cause of initial problems. I've turned it on now, and malwarebytes is working! So i suppose after all this, i resolved it myself. And with the help of the logs from those programs. Will update soon to confirm all is well

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.