Jump to content

sysWOW64\svchost.exe - website blocked - undetected malware


Recommended Posts

I rebooted and did not run any applications. MalwareBytes started normally and no website block detections were detected. Also, I checked running tasks and found SysWOW64\svchost was not started. So, I decided this infection may be resident in Firefox so I uninstalled it.

I rebooted again, allowed MalwareBytes to fully start then tried to open Internet Explorer. MalwareBytes immediately blocked an exploit and Windows reported IE exited--although it was still open. I have attached the MBAM log.

Otherwise, the system seems to be running normally--I just cannot browse the web at this point. This seems like progress but I do not know how to proceed.

Please help!

IE_Exploit_Detected_020318.txt

Link to post
Share on other sites

I determined McAfee On-Access Scanner was preventing RKILL to start so I stopped it and MBAM and was able to run RKILL successfully. It ran to completion successfully and did not find any malware services to stop but did stop "enstart646.exe". I have attached the log.

Checking for Windows services to stop:

 * No malware services found to stop.

Checking for processes to terminate:

 * C:\Windows\System32\enstart64.exe (PID: 3084) [WD-HEUR]

1 proccess terminated!

Next, I started and ran MBAM but it found no malware.

Next, I started IE, which generated the same IE exploit, browsed to the ESET Online Scanner and ran it. It found 14 potential unwanted application. I cleaned all of them.

I rebooted, letting both McAfee and MBAM start. I started IE which generated the same IE exploit and crash.

No additional blocked accesses to malicious sites but this IE exploit and crash is concerning. Also, other applications including MS Word and Adobe Acrobat Reader, do not exit properly, instead they generate the same type of error as IE: "<program> has stopped working - A problem caused the program to stop working correctly. Please close the program."

Again, any/all help would be appreciated.

Rkill_0154_020318.txt

ESET_Online_Scanner_020318.txt

IE_Exploit_Blocked_1703_020318.jpg

Link to post
Share on other sites

  • Root Admin

Hello @jacks1559

Sorry for the delay. Multiple posts before a helper replies makes it look like you're already being helped.

Please restart the computer, then run the steps again in the following order for me.

 

Please run the following steps and post back the logs as an attachment when ready.

STEP 01

  • If you're already running Malwarebytes 3 then open Malwarebytes and check for updates. Then click on the Scan tab and select Threat Scan and click on Start Scan button.
  • If you don't have Malwarebytes 3 installed yet please download it from here and install it.
  • Once installed then open Malwarebytes and check for updates. Then click on the Scan tab and select Threat Scan and click on Start Scan button.
  • Once the scan is completed click on the Export Summary button and save the file as a Text file to your desktop or other location you can find, and attach that log on your next reply.
  • If Malwarebytes won't run then please skip to the next step and let me know on your next reply.

STEP 02

Please download AdwCleaner by Malwarebytes and save the file to your Desktop.

  • Right-click on the program and select RunAsAdmin.jpg Run as Administrator to start the tool.
  • Accept the Terms of use.
  • Wait until the database is updated.
  • Click Scan.
  • When finished, please click Clean.
  • Your PC should reboot now if any items were found.
  • After reboot, a log file will be opened. Copy its content into your next reply.

 

RESTART THE COMPUTER Before running Step 3

STEP 03
Please download the Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens, click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). If you've, run the tool before you need to place a check mark here.
  • Please attach the Additions.txt log to your reply as well.

 

Thanks

Ron

 

Link to post
Share on other sites

Hi Ron,

Thank you very much for your help.

Malwarebytes was installed. I checked for updates. (They were current.) I ran a scan and exported the summary. Please see attached.

Next I ran AdwCleaner as Administrator. I scanned, checking for updates first. I saved a log file and then cleaned. The system generated a blue screen and then rebooted. No log was presented when it rebooted.

I rebooted again.

I ran FRST64 as Administrator. I have attached the FRST and Addition files.

Thank you again.

Elliott

MBAM_Summary_2233_020417.txt

FRST_2256_020418.txt

Addition_2256_020418.txt

AdwCleanerLog_2238_020418.txt

Link to post
Share on other sites

  • 1 month later...
  • Root Admin

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Thanks

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.