Jump to content

Recommended Posts

I'm using a licensed version of Malwarebytes Premium 3.3.1, as an administrator, on a Lenovo Thinkpad with Windows 7 Professional. The web real time protection has been functioning well until yesterday, when a notice popped up in my task bar saying it was shut down. When I open Malwarebytes Real-Time Protection settings, Web Protection is, indeed, turned off, but when I try to turn it on, it won't stay in the "on" position, it just immediately shuts itself off.

Any suggestions would be greatly appreciated.

Edited by Choppers
Link to post
Share on other sites

This is a Web Protection event report from 01 23 2018:

Malwarebytes
www.malwarebytes.com

-Log Details-
Protection Event Date: 1/23/18
Protection Event Time: 4:37 PM
Log File: 55af5a16-0096-11e8-9f40-047d7b92342c.json
Administrator: Yes

-Software Information-
Version: 3.3.1.2183
Components Version: 1.0.262
Update Package Version: 1.0.3769
License: Premium

-System Information-
OS: Windows 7 Service Pack 1
CPU: x64
File System: NTFS
User: System

-Blocked Website Details-
Malicious Website: 1
, , Blocked, [-1], [-1],0.0.0

-Website Data-
Category: Unspecified
Domain: download.fromdoctopdf.com
IP Address: 74.113.237.180
Port: [50598]
Type: Outbound
File: C:\Program Files (x86)\Mozilla Firefox\firefox.exe

(end)

Link to post
Share on other sites

Same here, on an HP laptop running Windows 10.  What finally worked was downloading and using the cleaner/reinstall tool from a slightly older thread here:
          

(Look for reply by Porthos.)

Note
  1) This tool creates two text files on the Desktop: an activity log (for you to attach to a plea for further assistance, if you need it) and your license key.  (I had already copied all my subscription/license info from my Account settings ahead of time, just in case.)
  2) One complaint about this tool is that you're not given the option to reinstall the latest version.  I DID get this option, but the pop-up boxes asking you questions about this or that, including rebooting and reinstalling, are very small and so possibly easy to miss. (?)
  3) After it's all over, Malwarebytes will still show that it's unhappy (red bang over the M icon in the Systray), but that's only because it wants you to run a scan. All is now well for me, including after multiple reboots and one cold boot. 
  4) Separate but maybe not unrelated:  last weekend this laptop was behaving VERY badly, and the culprit turned out to be MB using an insane amount of RAM:  3+GB. I did an "End Task" from Task Manager and rebooted, and that took care of it -- but  just FYI.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.