Jump to content

Malware.Exploit.Agent.Generic, , Blocked, [0], [392684],0.0.0


Recommended Posts

Hello - 

Recently I've randomly been having my Firefox shutdown on me. I've attached the downloaded log for the event, info is below. Also, I'm not sure if this is related or if I should start a new topic on this but I've noticed on the random scans I've had done when I look at the logs it appears to be saying rootkit scans is disabled however I've ensured that it is in fact enabled in the settings and when I manually re-run a scan after it says that it is scanning for rootkits. Figured I'd throw that out there. Please advise if I should start a new thread somewhere else on this or if it is in fact related. Thanks in advance for your help.  Also, FYI this occurs as soon as I open up Firefox, I'm not trying to access a website or anything yet.

Malwarebytes
www.malwarebytes.com

-Log Details-
Protection Event Date: 1/27/18
Protection Event Time: 12:29 AM
Log File: 0cfe5ddc-0323-11e8-a137-f83441fc7d8e.json
Administrator: Yes

-Software Information-
Version: 3.3.1.2183
Components Version: 1.0.262
Update Package Version: 1.0.3795
License: Premium

-System Information-
OS: Windows 10 (Build 16299.192)
CPU: x64
File System: NTFS
User: System

-Exploit Details-
File: 0
(No malicious items detected)

Exploit: 1
Malware.Exploit.Agent.Generic, , Blocked, [0], [392684],0.0.0

-Exploit Data-
Affected Application: Mozilla Firefox (and add-ons)
Protection Layer: Protection Against OS Security Bypass
Protection Technique: Exploit ROP gadget attack blocked
File Name: 
URL: 
 

 

Link to post
Share on other sites

Thanks, I made the suggested changes and hopefully that works. Is there a reason that it would not close out my Firefox every time I opened it, just randomly if it was in fact just a settings issue? I would think that would just close it down with that vulnerability every time it was opened.

 

Anyways, thanks again for your help and I'll be back if any issues continue!

Link to post
Share on other sites

10 minutes ago, pmdooley said:

Anyways, thanks again for your help and I'll be back if any issues continue!

There have several threads about this issue and that is why I jumped on it and got your topic moved to this section.

Did you successfully get the two rookit scans set the way you want it?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.