Jump to content

Web Protection Off with Premium 3.3.1


Recommended Posts

1 minute ago, DonKellogg said:

I cannot get the Web Protection in my Premium 3.3.1 to start and I am constantly getting a pop-up telling me to fix it.  Extremely irritating.  See attached file

mb-check-results.zip

Let us get a clean install of the current version.

Download and run MB-CLEAN

  • Download MB-CLEAN
  • Close all open applications
  • Double-click and run mb-clean-3.1.0.1031.exe
  • A prompt with an option to clean up the system will appear: click Yes
    • Yes - will proceed with backing up the license key (Malwarebytes 3.x only) and initiating the cleanup process
  • Once the cleanup process is completed, a prompt will appear:
    • Yes - will proceed and post reboot you will be prompted to continue with the downloading, installation and activation of latest version of Malwarebytes 3
    • No - will exit the utility and you will not be prompted (post reboot) to download, reinstall and re-activate (not recommended)
      • We recommend rebooting immediately. Additionally, stopping at this step is not recommended and will most likely not resolve your issue(s).
  • Upon reboot, a prompt will appear: click Yes
    • Yes - will download, install and activate the latest version of Malwarebytes 3
    • No - will exit the utility and Malwarebytes 3 will not be downloaded, reinstalled or re-activated (not recommended)

 If it does not offer the new install after the reboot you can download and install from here. 

https://downloads.malwarebytes.org/file/mb3  

Link to post
Share on other sites

2 minutes ago, DonKellogg said:

great, this is working.  thanks

Thanks for the update and your continued support of Malwarebytes. If you have any more issues don’t hesitate to post.:)

 

Anyone else reading this topic and need assistance not all fixes will work for all users. , Please START your OWN NEW Topic. HERE

 

Link to post
Share on other sites

1 minute ago, edostenger said:

I am having the same issue. My version is up to date. Current version is 3.3.1.2183, Package version 1.0.262 and update package version 1.0.3825

 

Really don't know what to do.

Let us get a clean install of the current version.

Download and run MB-CLEAN

  • Download MB-CLEAN
  • Close all open applications
  • Double-click and run mb-clean-3.1.0.1031.exe
  • A prompt with an option to clean up the system will appear: click Yes
    • Yes - will proceed with backing up the license key (Malwarebytes 3.x only) and initiating the cleanup process
  • Once the cleanup process is completed, a prompt will appear:
    • Yes - will proceed and post reboot you will be prompted to continue with the downloading, installation and activation of latest version of Malwarebytes 3
    • No - will exit the utility and you will not be prompted (post reboot) to download, reinstall and re-activate (not recommended)
      • We recommend rebooting immediately. Additionally, stopping at this step is not recommended and will most likely not resolve your issue(s).
  • Upon reboot, a prompt will appear: click Yes
    • Yes - will download, install and activate the latest version of Malwarebytes 3
    • No - will exit the utility and Malwarebytes 3 will not be downloaded, reinstalled or re-activated (not recommended)

 If it does not offer the new install after the reboot you can download and install from here. 

https://downloads.malwarebytes.org/file/mb3  

Link to post
Share on other sites

4 hours ago, Porthos said:

Let us get a clean install of the current version.

Download and run MB-CLEAN

  • Download MB-CLEAN
  • Close all open applications
  • Double-click and run mb-clean-3.1.0.1031.exe
  • A prompt with an option to clean up the system will appear: click Yes
    • Yes - will proceed with backing up the license key (Malwarebytes 3.x only) and initiating the cleanup process
  • Once the cleanup process is completed, a prompt will appear:
    • Yes - will proceed and post reboot you will be prompted to continue with the downloading, installation and activation of latest version of Malwarebytes 3
    • No - will exit the utility and you will not be prompted (post reboot) to download, reinstall and re-activate (not recommended)
      • We recommend rebooting immediately. Additionally, stopping at this step is not recommended and will most likely not resolve your issue(s).
  • Upon reboot, a prompt will appear: click Yes
    • Yes - will download, install and activate the latest version of Malwarebytes 3
    • No - will exit the utility and Malwarebytes 3 will not be downloaded, reinstalled or re-activated (not recommended)

 If it does not offer the new install after the reboot you can download and install from here. 

https://downloads.malwarebytes.org/file/mb3  

It worked perfectly!

Thank you very much.

Link to post
Share on other sites

3 hours ago, edostenger said:

It worked perfectly!

Thank you very much.

Thanks for the update and your continued support of Malwarebytes. If you have any more issues don’t hesitate to post.:)

 

Anyone else reading this topic and need assistance not all fixes will work for all users. , Please START your OWN NEW Topic. HERE

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.