Jump to content

Update to Aug 14: Startup problems Malwarebytes 1.40 paid version


Recommended Posts

With a startup conflict between Avira Antivir Premium and Malwarebytes, I let Avira startup automatically and then I start Malwarebytes manually after all automatic applications have loaded. Then I enable the protection module, and everything works just perfectly together. I have done this for a couple of days. This easy tip might help some one else who has startup problems. Thanks for helping and good luck to all.

Link to post
Share on other sites

With a startup conflict between Avira Antivir Premium and Malwarebytes, I let Avira startup automatically and then I start Malwarebytes manually after all automatic applications have loaded. Then I enable the protection module, and everything works just perfectly together. I have done this for a couple of days. This easy tip might help some one else who has startup problems. Thanks for helping and good luck to all.

I also had start up issues with MBAM 1.4 which I resolved by doing what dreherd did. I later installed WinPatrol which I am using to stage the load times of Malwarebytes and a couple of other startup programs. There is more information on startup managers here: http://www.malwarebytes.org/forums/index.php?showtopic=21073

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.