Jump to content

Web Protection Will Not Start


Recommended Posts

Just now, Keith9756 said:

Me too.. I'm having the same problem 

Quote

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\appCompatFlags\Layers
    C:\Program Files\Malwarebytes\Anti-Malware\mbam.exe    REG_SZ        ~ RUNASADMIN

Go to the folder C:\Program Files\Malwarebytes\Anti-Malware\
Find the file mbam.exe and right click on it and choose Properties
In the window that pops up click on Compatibility Tab
Remove ALL checkmarks. Malwarebytes has issues when you change these settings,

image.png.471e94b283be6410dd96c9bd9c6a781f.png

Next.

Let us get a clean install of the current version. 3.3.1

 

We have another tool called MB-Clean which will automate the whole process for you.

 

The clean removal tool will backup your license information and then re-enter the license to the new install.

  Tool can be found at https://downloads.malwarebytes.com/file/mb_clean

 

1. After downloading the tool run the tool.

2. The tool will automatically clean up the older possibly damaged installation and will ask you for a restart.

3. Restart your system and then the MB-Clean tool will prompt you to re-install the latest product.

4. Click on "Yes" to reinstall MB 3.×.

5. Now you will have the latest product installed.

 If it does not offer the new install after the reboot you can download and install from here. 

https://downloads.malwarebytes.org/file/mb3  

 

Please report your results.

Link to post
Share on other sites

2 minutes ago, gpattersonm said:

This worked out perfectly for me. Thanks!!

Thanks for the update and your continued support of Malwarebytes. If you have any more issues don’t hesitate to post.:)

 

Anyone else reading this topic and need assistance not all fixes will work for all users. , Please START your OWN NEW Topic. HERE

Link to post
Share on other sites

12 minutes ago, Keith9756 said:

Thanks Porthos....  The clean & reinstall worked...

 

Thanks for the update and your continued support of Malwarebytes. If you have any more issues don’t hesitate to post.:)

 

Anyone else reading this topic and need assistance not all fixes will work for all users. , Please START your OWN NEW Topic. HERE

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.