Jump to content
edd080

MBAM 3.3.1 Memory Issue?

Recommended Posts

Hi to all, I am currently a premium home user; I have noticed that a possible memory leak issue was addressed during the weekend. It seems that my software has been updated, however I am also noticing that Malwarebytes is also increasing in memory usage when I check Malwarebytes service through task manager. The service starts at 189.0 mb and starts to increase gradually after several minutes.

Is this behaviour normal? or is this still part of the same issue?

After the screenshot and starting this thread it has increased to 194.3 mb.

Thanks for any help.

mbam.JPG

Share this post


Link to post
Share on other sites

Looks normal , nothing wrong with it .

 

MB usually eat 100 ~ 250 MB RAM ,

but shouldn't over 300 MB .

Edited by KevinYu0504

Share this post


Link to post
Share on other sites

@AlexSmith, @Porthos, @KevinYu0504I have checked my computer again after leaving it on throughout the

day; it has reached 303.9mb. I am assuming this will continue to increase. 

Any ideas what the reason might be? 

Thank you once again. 

Screenshot_20180130-223813.png

Share this post


Link to post
Share on other sites
52 minutes ago, edd080 said:

I am assuming this will continue to increase. 

Any ideas what the reason might be? 

That is normal Ram usage. It goes up and down all the time.

Edited by Porthos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.