Jump to content
Sign in to follow this  
Joel1

Malwarebytes blocks outbound every few seconds

Recommended Posts

My other machine is blocked from the Internet as reported by Chrome and IE. Malwarebytes is blocking outbound every few seconds, referring to dropbox,norton wifi privacy, chrome, etc. I ran both Norton and Malwarebytes without a cable or wireless enabled. Neither found any issue. I'm typing this from another machine using the same network with no issue. Two other machines have accessed the network, also with no issues. 

I need some assistance to get the faulty machine back online. Thanks.

Joel

 

 

Share this post


Link to post
Share on other sites

I figured it out. I had installed wget yesterday and that seemed to be around the time I started having trouble. I removed it and rebooted and have no more issues. Thanks for your consideration.

 

Joel

Share this post


Link to post
Share on other sites

Since this issue is resolved the topic will now be closed to prevent others from posting here.

If you need assistance please start your own new topic and someone will be happy to assist you.

Thanks

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.