Jump to content

My 3.3.1.2183 with WINDOWS 10 Web Protection will Not Stay On


Recommended Posts

Yesterday my WINDOWS 10 on my Laptop Crashed. After bringing it back up Malwarebytes 3.3.1.2183 was telling me Web Protection is OFF.  I have gone into my Setting to try to Turn it On, but it will not stay ON. If I don't even get this Turned On, a Notice keeps Popping Up again and again to Annoy me. I have tried to get it Set back on, but it will Not Do So.

Link to post
Share on other sites

30 minutes ago, M_gp5flys said:

I have tried to get it Set back on, but it will Not Do So.

:welcome:

Sorry to hear you are still having issues. Can you please try this and let me know if it solves your problem?:

  1. Right click the Malwarebytes icon in the notification area/system tray and select Quit Malwarebytes
  2. Launch Command Prompt as Administrator
  3. Type the following: sc delete mbamwebprotection
  4. Reboot the computer
  5. Right click the Malwarebytes icon in the notification area/system tray and select Web Protection to re-enable it
Link to post
Share on other sites

1 minute ago, M_gp5flys said:

The Instructions confuse me (?) I went to Settings, Systems, Notifications. There is No Icon for Malwarebytes or an Icon And then? How do I lauch a Command Prompt?

OK lets back up and give you a simpler automated fix.

Let us get a clean install of the current version. 3.3.1

 

We have another tool called MB-Clean which will automate the whole process for you.

 

The clean removal tool will backup your license information and then re-enter the license to the new install.

  Tool can be found at https://downloads.malwarebytes.com/file/mb_clean

 

1. After downloading the tool run the tool.

2. The tool will automatically clean up the older possibly damaged installation and will ask you for a restart.

3. Restart your system and then the MB-Clean tool will prompt you to re-install the latest product.

4. Click on "Yes" to reinstall MB 3.×.

5. Now you will have the latest product installed.

 If it does not offer the new install after the reboot you can download and install from here. 

https://downloads.malwarebytes.org/file/mb3  

Link to post
Share on other sites

8 minutes ago, M_gp5flys said:

Porthos I just followed this other Instructions and my Malwarebytes 3.3.1.2183  Is Fixed.  Looks like it did the Job. I have it running with all Protections & Web Protection ON.

Thanks!

Thanks for the update and your continued support of Malwarebytes. If you have any more issues don’t hesitate to post.

 

 

Anyone else reading this topic and need assistance, Please START your OWN NEW Topic. Not all problems can be fixed the same way.

 

 

 

Edited by Porthos
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.