Jump to content

can't turn on web protection


Recommended Posts

I had my system crashed, got the lastest update and now can use my system, but malwarebytes starts, then cant turn on web protection.  I tried starting web protection through settings and it failed, then just crashed.  I've just quit malwarebytes for the time being.  Will wait until this buggy update is worked out and maybe some QC manager is fired and replaced.

Link to post
Share on other sites

1 minute ago, Deviantone said:

I had my system crashed, got the lastest update and now can use my system, but malwarebytes starts, then cant turn on web protection.  I tried starting web protection through settings and it failed, then just crashed.  I've just quit malwarebytes for the time being.  Will wait until this buggy update is worked out and maybe some QC manager is fired and replaced.

First quit Malwarebytes from system tray .

1. Open up a command prompt as Administrator
2. Type in (without quotes) "sc delete mbamwebprotection" 
3. Reboot computer
4. Enable Web protection from MBAM UI

This has helped some people with this issue hope this helps you out =)

Link to post
Share on other sites

Hi @Deviantone!! I am sorry for the issues you had. It truly sucks. I split your reply in to it's own thread to reduce confusion and give it dedicated help.

The post above should get your web protection up and running. If not, let us know and we can help you from there.

Link to post
Share on other sites

3 minutes ago, Telliege said:

First quit Malwarebytes from system tray .

1. Open up a command prompt as Administrator
2. Type in (without quotes) "sc delete mbamwebprotection" 
3. Reboot computer
4. Enable Web protection from MBAM UI

This has helped some people with this issue hope this helps you out =)

Actually that did the trick.  Promote that guy!  Or maybe hold off firing the QC manager.   Jury's still out.  ;-)

Link to post
Share on other sites

2 minutes ago, AlexSmith said:

Hi @Deviantone!! I am sorry for the issues you had. It truly sucks. I split your reply in to it's own thread to reduce confusion and give it dedicated help.

The post above should get your web protection up and running. If not, let us know and we can help you from there.

Alex you are rocking the forum.  Bad nights happen.   You'll get through it.  Have a beer when you're done.   As already replied, that latest step has me back in business.

Link to post
Share on other sites

Just now, Deviantone said:

Alex you are rocking the forum.  Bad nights happen.   You'll get through it.  Have a beer when you're done.   As already replied, that latest step has me back in business.

Thanks, I'm trying. The beer will have to wait for now...

No matter what, I'm just glad your issue is solved!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.