Jump to content

Real-Time Protection


Recommended Posts

Right, done all this

19 minutes ago, nikhils said:

Hello @billt4g

Please try this:
1. Open up a command prompt as Administrator
2. Type in (without quotes) "sc delete mbamwebprotection" 
3. Reboot computer
4. Enable Web protection from MBAM UI

Can you please tell me if that worked?

Still the same result. toggle won't work.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.