Jump to content

wow


Recommended Posts

This RAM issue has been going for over a year, every thread gets locked. As someone who is paying for this how about you fix this issue. If I wanted to spend half a day trying trying to open a browser and find a fix I would use some random freeware. This is pretty pathetic.

Link to post
Share on other sites

Had same problem as everyone else (web protection off, high memory.)  Corrected by uninstalling the Malwarebytes service and reboot.  Wa-la no problems....did a full scan and all is fine.  Did not uninstall package just the service.  Upon reboot the MBAM Service is corrected.

Edited by Sensi
Link to post
Share on other sites

In the end i've been lucky : noticed the web protection issue today, followed the suggested solution and went on reinstalling MBAM and felt really worry when couldn't validate the license.

After a couple of reboots everything went fine, but let me tell that it was just why it appened meanwhile the issue was been solved. Otherwhise i wouldn't have konwn what to do.

Sorry to underline that solving problems unistalling, reinstalling and rebooting doesn't seem really professional.

Furthermore, i had the same problema a couple years ago with an old pc running windows xp but after a bunch of mails with the tech staff, in the end i gave up.

Dardone

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.