Jump to content

Recommended Posts

So, I ran into this issue after taking a really relaxing shower. Now, I feel like I could need another to get me to calm down again.

I don't wanna leave a hate comment on this, but really: I'm kinda disappointed. I tried multiple things to save my computer from crashing in the first place but in the end, I was left alone with a beautiful black screen. Such a great contrast! Keeping the jokes besides, Malwarebytes seemed to still behave in a weird way after a hard reset. I'm talking about the Malwarebytes Service, which can be seen in the Task Manager, slowly eating your RAM as if it was an All-You-Can-Eat buffet. I was able to kill the Task but as stated in many other threads on this forum, it returns after a couple of seconds to finish its meal. I did a MB-Check before I took more drastic actions and I'll detach it here. So maybe someone's able to work with it. After that I decided on clearing my Quarantine and uninstall Malwarebytes for doing a fresh instal of it. Well I think if you're having the same type of issue, you know what happened next: Malwarebytes crashed. That's it. But not only it crashed, the Malwarebytes Service kept annoying me further. Great thing. I wanted to deactivate Malwarebytes for my Windows boot start-up, but it wasn't there anymore. "Okay, now it's getting creepy", was my first thought and I decided on uninstalling Malwarebytes completely. But how? I used the MB-Clean, provided by the Company we usually trust to keep us save from Viruses, and agreed to it for doing a clean uninstall of Malwarebytes. Wow, we've come so far, this has to have a happy end? No? Sadly no. I think the uninstaller didn't work properly because when I started it, our loved Malwarebytes Service again decided to start-up without us asking it to do so. I would love to attach these Logs here now, but unfortunately they got deleted. The Reason why, is because I decided on redoing the clean uninstall twice again. I created folders where I put the logs for each run in. After the Third clean, which I executed in adminmode, the log of my first scan was gone. Dunno how this is possible, but somehow the MB-Cleaner somehow seemed to delete my Log inside of a separate folder. Hope it's a feature not a Bug :rolleyes:. However fortunetalely, the second and third Log are still in their folders. I noticed that there's still the "Malwarebytes"-folder in my programsfolder. It still has some content in it aswell, but I wont delete them manually just now. They may become handy. Who knows? So yeah, Malwarebyted seems to be somehow uninstalled now with some tiny leftovers. As many people I also got a message on Malwarebytes crashing, saying: "Yo, there's something wrong with our license Servers try ag..."-blablabla. So, many people now suspect that the whole problem with this massive memory leak is a bug (or maybe a feature) caused by the program not getting a reply from the servers and therefore getting catched in a loop of RAM-Hunger. Awesome! I really hope that this is the only issue MB is facing there rightnow and it has nothing to do with Spectre or Meltdown. Some people already managed to deactive the service of MB so they don't have to uninstall it. Great decision, wish I would have been that smart aswell. For now, I'm gonna wait for MB to give me a reply and the reason behind this devastating "Bug". I would appreciate it, when someone could tell if I can delete the Malwarebytes folder manually. Also a small edit: While searching through my SSD, I found a Report file, could it be of use? Looks like it keeps track of all the different program parts to start-up. Anyways, I hope this is going to be fixed soon, because c'mon, we all love this product, make it great again please.

Have a nice day, and if you're a MB-Staff I wish you best luck to find a quick solution and make all the customers happy again.

-Jerre :]

 

second mb-clean-results.txt

third mb-clean-results.txt

mbae-default.log

MBAMSERVICE.LOG

mb-check-results.txt

dbupdate.log

exclusions.txt

Link to post
Share on other sites
  • Administrators

Hi @Jerre and @Anpu,

This issue has been resolved. We have just released a patch for this issue with Database 3803. Please update to the most recent update database by clicking on Updates on the Dashboard. 

DB.PNG

App.PNG

 

Head here for more info: 

 

Thanks,
Cecile

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.