Jump to content
RubbeR DuckY

IMPORTANT: Web Blocking / RAM Usage

Recommended Posts

I am still having the problem. The update version number I have is not the latest, so that's probably why. I've rebooted several times and no update has come in.

I turned off all protections and it stopped misbehaving, but now after the reboot it's eating memory again! How do I get the update?

Share this post


Link to post

Wow! Some of the people that are commenting on here really need to take a step back and count to 10 before they start typing.
I understand it very easy to jump onto a forum, where you will never face the person/company you are saying horrible things to/about, and just go off the deep end.
But you need to understand that there is a actual person who is reading your comments.

How many times in the day of all of our jobs/carriers do we do everything 100% perfect and correct? Not one of us. We all make mistakes, big and small.

I do IT for a Large Dealership with 4 locations. This update took down 150+ machines.
Now I'm not saying I'm at all pleased with having to leave my kids basketball game in order to figure out the issue and get the Dealership back up and running.
But I understand that things like this do and will happen with ANY software vendor.


I'm very pleased at how quickly Malwarebytes identified and resolved the issue.
I have dealt with many other vendors that take much more time to own up, identify and resolve the issues they create.
The amount of trouble that Malwarebytes keeps out of my organization overshadows the 1% chance that someone makes a mistake and pushed out a bad update.
I have used many of the large Malware/Anti-virus companies in the past and they too have pushed out bad updates.

It happens, people make mistakes. No coder, software vendor is perfect. 

Share this post


Link to post
1 minute ago, Derek_B said:

There's no way this could break your PC because RAM can take a licking and keep on ticking.   

1. The leak was about 32MB/sec. You can do the math on how much time it takes to exhaust physical memory.
2. Once RAM starts decreasing Windows starts swapping to HDD/SDD. At some point swap space runs out. There are other limitations too.
3. Finally processes start crashing due to out of memory (OOM). Critical Windows components crash, Windows typically locks up.

Anything not saved or not flushed to disk is lost. Hard reboot is required to recover. Rinse and repeat.

Share this post


Link to post

I figured out that it was a Malwarebytes update after an hour and a half.  I finally uninstalled it from all of my computers. One laptop is all f'd up as a result of this update, and I have wasted 2 hours of my day troubleshooting all the computers in my house.  The laptop better be recoverable or you guys are gonna hear about it.  I will not reinstall for a week or so until I'm sure you got your s... together.  Bad deal.  Not a happy customer right now.

Share this post


Link to post

My two computers with MBAM installed had the Windows Defender icon disappear from the taskbar tray. What's really concerning is another computer on the same network that did NOT have MBAM installed also had the Windows Defender icon disappear from the taskbar tray. I'm suspicious about what happened and am thinking about reformatting all my computers.

Share this post


Link to post
42 minutes ago, sosofunnie said:

Once your spouse cheats on you, guess what? They will do it again, fact.

Guess what? I never said it will never happen again.

I said i am confident they will do everything they can to prevent it from happening again. And that is all anyone can do really.

Share this post


Link to post
1 minute ago, alan1476 said:

Web protection still will not start

I've got the same problem. I would like to de- and reinstall Malwarebytes but i don't know where to download a fixed setup/version 1.0.3803. On the website it seems to be the old version

Share this post


Link to post

So, is it the all-clear now? I'll probably reinstall it if it's really true and have the fixed update to it also, as long as I can have my license reactivated then everything's cool.

Share this post


Link to post
Just now, Rolphe said:

I've got the same problem. I would like to de- and reinstall Malwarebytes but i don't know where to download a fixed setup/version 1.0.3803. On the website it seems to be the old version

the update had issue not the app, u can download any and will update to latest version directly skipping previous ones

Share this post


Link to post
Just now, barakobama said:

the update had issue not the app, u can download any and will update to latest version directly skipping previous ones

thx, i'll give it a try

Share this post


Link to post

We had an awful time trying to figure out what was wrong, we couldn't even get online anymore except for our notebooks that didn't have malwarebytes.  I removed the program, should I wait til it is fixed to reinstall?

Share this post


Link to post

Hey Marcin,

Thanks for the heads up. I hope nothing was damaged on my PC due to this.
If so, as for everyone replying here, what can we do ? Contact/ticket/email ?

I'll issue the update tomorrow, as I'm using this pc for a liveset which takes off in 10 minutes !
I'm just very glad this didn't occur DURING the liveset.

With regards,
Youri
RamteamJax

Share this post


Link to post

Yeahhh... I think I'll try to wait it out. See if people find any other issues.

Today I really asked myself why I even pay premium, but I'm willing to take another chance with it. In a few days.

Share this post


Link to post
44 minutes ago, Mach1Padilla said:

Free year for 3 computers license would rebuild my trust :)

Haha! My trust level might increase as well :)

Share this post


Link to post
22 minutes ago, RangerRick said:

We were down... 

We are now Up!...

Downloaded the FRST64 and MBAM.. have attached the files I believe you were looking for to assist us...  My issues were blocking outgoing web ip address by Mbam.. no Chrome or IE.. could get internet connection though through Avast Save Zone Banking mode

Looks like back to normal.. thanks for resolving your ( and our) issue.

RR

Look folks, I am running my own business too  but when do you draw the line and acknowledge that for the most part people try their best.   Forgiveness... Compassion...  Understanding, Consideration, Appreciation....  Find a place in a quiet corner and ask yourself, "Is my bitching and complaining really worth my time?"  Did Mbam try to intentionally do wrong to me? I think I know what the answer will be.
 

Share this post


Link to post
4 minutes ago, Breach said:

1. The leak was about 32MB/sec. You can do the math on how much time it takes to exhaust physical memory.
2. Once RAM starts decreasing Windows starts swapping to HDD/SDD. At some point swap space runs out. There are other limitations too.
3. Finally processes start crashing due to out of memory (OOM). Critical Windows components crash, Windows typically locks up.

Anything not saved or not flushed to disk is lost. Hard reboot is required to recover. Rinse and repeat.

Ever hear of system restore?  These things happen from time to time and you would be remiss not to count on something like this happening, it's called the cost of doing business and professionals account for these things potentially happening!  

Share this post


Link to post

My version went back to 'free'. i used mbclean and re-installed malwarebytes no change, no update. Any help please. i tried to actiavete my licence key and id, i entered it just like i did when i first bought my code (less than a month ago) and the option for 'activate licence' is greyed out the whole time :(

Share this post


Link to post

under normal conditions how much RAM is used by MB Premium?  I'm sitting at 234.7 MB 

Edited by jeebus
more info

Share this post


Link to post

Of course now after reinstall I can't activate MBAM anymore... says my key is already in use. Thanks malwarebytes, really great experience. So glad I paid for this.

Share this post


Link to post

Confirmed as well.  so shocked that people come on these forums and bash a company as reputable as MB for a simply patch glitch.  Yes, I do understand it caused issues but if you think IT is 100% perfect then you obviously don't understand what it takes to dev, qa, regression test, and put products into a production environment.  Rarely an instance like this happens and MB responded quickly and provided a fix.  So before everyone starts screaming bloody murder and bashing the company take a step back and understand the process.  I for one appreciate the quick response and the remediation.  It also took me away from family time today but overall the company did what it needed to do to resolve this.

Thanks MB!  You guys do rock!

Share this post


Link to post
9 minutes ago, Trufflecat said:

I am still having the problem. The update version number I have is not the latest, so that's probably why. I've rebooted several times and no update has come in.

I turned off all protections and it stopped misbehaving, but now after the reboot it's eating memory again! How do I get the update?

If you are having issues, try this:

Reboot

Open the Malwarebytes client

Click the 'current' link under Updates

Reboot again

And then verify that the update has been applied

 

mbam1.png

mbam2.png

Share this post


Link to post
1 hour ago, jakeguy99 said:

95% usage. Crashed my PC. Unable to quit the service, keeps relaunching.

malware.png.e7aafb8c852afa740d82a338c949866c.png95%

I had that problem, finally went into Windows Services, disabled Malwarebytes, and my ram usage stopped rising to the point where my PC crashed. As far as the update fix I'm curious to know if I do this in the MB program itself or on the website. I tried to update earlier and it said none available. Perhaps it wasn't ready yet, but I will try later and hope my Avast Anti-virus program keeps me safe. On a side note, last year was the first time I paid for protection software ever. I did so on the advice from a PC tech who repaired my PC because it would take several reboot attempts to load Windows. That was 5 months ago and I'm not seeing any benefits from using the paid versions. I've used free for well over a decade, 2, I think to be precise.

Share this post


Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.