Jump to content
RubbeR DuckY

IMPORTANT: Web Blocking / RAM Usage

Recommended Posts

1 minute ago, mysticusa said:

@BuckyBadger, being a great company is not about not making mistakes! it is to admit you screwed up and fix the issue and learn from it.... MS screwed up many times, Apple screwed up many times, Intel screwed up and cant even fix the damn issue! Everyone can make mistakes, and as a software engineer you are this childish, i pity your company you are working at... Sometimes mistakes arent really mistakes, it is that people dont oversee every thing... or accidental mistakes happen unintentionally before you start a war these kind of mistakes are unforgivable bs, learn the first rule of success, Make Mistakes!

I'm happy the company has been so responsive, and that the issue was quickly fixed. Maybe in a couple years, if no similar events have recurred, I'll take a second look. Until then, I must play it safe.

I'm glad the Malwarebytes employees have been professional in their exchanges on this forum. I cannot say the same for other users who must resort to name-calling.

Share this post


Link to post
10 minutes ago, xmonster said:

|  As a professional software engineer....

 

If this is your reaction to a software bug, I really doubt you're a software engineer.  Things happen. 

| This is PRECISELY the type of event I bought Malwarebytes to avoid

You bought Malwarebytes to prevent software bugs?

 

Quit complaining 

+1 to this, bugs happen, even catastrophic bugs happen. This isn't the worst software bug of all time.


 

 

5 minutes ago, mysticusa said:

@BuckyBadger, being a great company is not about not making mistakes! it is to admit you screwed up and fix the issue and learn from it.... MS screwed up many times, Apple screwed up many times, Intel screwed up and cant even fix the damn issue! Everyone can make mistakes, and as a software engineer you are this childish, i pity your company you are working at... Sometimes mistakes arent really mistakes, it is that people dont oversee every thing... or accidental mistakes happen unintentionally before you start a war these kind of mistakes are unforgivable bs, learn the first rule of success, Make Mistakes!

This is very true.

 

9 minutes ago, Rignes said:

Three free years for all of their customers is a pretty unreasonable ask.  It would essentially kill their revenue stream the next three years.  If we want MBAM to keep being developed they need the funds.  I'd think a 3 or  6 month extension is more reasonable.


He was asking for one year for free for three PCs, not three years for free for one PC.

Edited by ipkpjersi

Share this post


Link to post

Seems to be fixed after installing 3.3.1.2183

MBAMSERVICE.exe was consuming 10Gig Ram since last night. Slowing laptop till it was unusable.

Could not shut it down in Task Manager.  Had to go into services to stop it.

Then installed this new version.  Seems OK

Thanks for the quick fix / fast response.

But just so I feel better, I have to bitch that your "quality escape" cost me money and time.  It was a big distraction for me while I was doing some critical work.

I will still use your product, but if it happens again I'll have to go elsewhere.

My subscription renews end of Feb 2018.

 

 

Share this post


Link to post

 

Everything good here ram wise. Is anyone have issues with their lastpass extension on chrome? I'm still getting unable to connect to server.

Share this post


Link to post
3 minutes ago, titanfrozen said:

Any status on the End Point Security Cloud Product?....Hello Malwarebytes, My Network is naked and need to get it protected!

 

3 minutes ago, MaronaPossessed said:

No memory spike but web protection not working.

This is the issue I'm having all my web traffic is getting blocked on my client machines...

Share this post


Link to post

We were down... 

We are now Up!...

Downloaded the FRST64 and MBAM.. have attached the files I believe you were looking for to assist us...  My issues were blocking outgoing web ip address by Mbam.. no Chrome or IE.. could get internet connection though through Avast Save Zone Banking mode

Looks like back to normal.. thanks for resolving your ( and our) issue.

RR

Share this post


Link to post

I must have put a decimal point in the wrong place or something. S^*$! I always do that. I always mess up some mundane detail.

Share this post


Link to post

This is the 2nd time THIS month that I had a problem with licensed MWB.  Not happy about it, but 1.  I am glad they pushed it out on a weekend because I am a Day Trader and 2.  I am amazed how quick the responded to the bug.     In a previous life, I was a software developer and fixing a problem that quick gets my respect.

BTW, this is a great forum.  Wish I had something like it when I developed apps for  40 of the last 42 years.

Share this post


Link to post
1 minute ago, Tang87 said:

 

This is the issue I'm having all my web traffic is getting blocked on my client machines...

Hi. Just restart the malwarebyte service and relaunch. fixed it for me there^^

Share this post


Link to post

My wife was in class today - Paid to attend and was using her computer unit problem hit. She and several other just turned their computers off.  Wasted time and money.  She is angry.  I am s software engineer and understand computer bugs.  This was not just a bug.  A disaster or major proportions. 

Share this post


Link to post

This has wrecked my laptop due to repeated forced shutdowns.  I am now left with a pc that at the moment will not boot up.   

Share this post


Link to post
Just now, rcw1962 said:

This has wrecked my laptop due to repeated forced shutdowns.  I am now left with a pc that at the moment will not boot up.   

try running into safe mode. press f12 once you start up.

Share this post


Link to post
1 minute ago, GtomWilliams said:

I am s software engineer and understand computer bugs.  This was not just a bug.  A disaster or major proportions. 

LOL

This was a bug.

Share this post


Link to post

I uninstalled it on two systems that were consuming 41GB of memory.  My surface flat out died and will not start so I can't update anything.  Suggestions?

 

Share this post


Link to post

Thanks for the relatively quick fix on this issue, however it has caused quite the issue for many of my neighbors and friends that are not that computer inclined. The only reason these people have MWB installed is because of my recommendation so of course they've all been calling me.

Like my chosen name I've lost some trust in MWB, I hope that this issue is used as a learning process for them to better vet their updates and have a roll-back option in place!

Share this post


Link to post
11 minutes ago, Rignes said:

Three free years for all of their customers is a pretty unreasonable ask.  It would essentially kill their revenue stream the next three years.  If we want MBAM to keep being developed they need the funds.  I'd think a 3 or  6 month extension is more reasonable.

Interesting, I just posted the same a few minutes ago, this has cost my business this morning, not to mention freaking out some friends I referred Malwarebytes to that I now must go see if I can update because they are freaking out. Hopefully, they will offer some type of compensation  ( 6 months would be good) to at least the forum posters and any emails they received during this mess.  I feel bad for them though, they have been my heroes for years, this is a bad day for all of us.

Share this post


Link to post
3 minutes ago, MaronaPossessed said:

Hi. Just restart the malwarebyte service and relaunch. fixed it for me there^^

Thanks! I will give that a shot

Share this post


Link to post

Had to uninstall and reinstall but now it’s not accepting my license key?? The official website on desktop isn’t fully functioning, I’m assuming this is down to high volumes of traffic due to the issues. So I can’t find any other way to make contact! Any help would be greatly appreciated 

image.jpg

Share this post


Link to post

Fair play to you @RubbeR DuckY and the team for working hard to resolve this, on a Saturday night. There's not many out there who would do such a thing so quickly. I know I am grateful and clearly many others are too. Thank you.

Share this post


Link to post

It is not fixed with 3.3.1.2183. WEb protection errors and unable to load urls' in browser. Corrupted fies. 

image.png

image.png

Snapshot_2018.01.27_10h10m46s_001_.jpg

Snapshot_2018.01.27_10h12m31s_002_.jpg

Snapshot_2018.01.27_10h12m53s_003_.jpg

Snapshot_2018.01.27_10h23m21s_001_.jpg

Share this post


Link to post
1 minute ago, REY178 said:

I uninstalled it on two systems that were consuming 41GB of memory.  My surface flat out died and will not start so I can't update anything.  Suggestions?

 

My Surface did the same, I held down the power button and the button next to it, once it came up, I uninstalled Malwarebytes in my programs and rebooted. Try that, hope it works for you. I had to do this 3 times if I am correct. Good luck

Share this post


Link to post
1 minute ago, bbrener said:

It is not fixed with 3.3.1.2183. WEb protection errors and unable to load urls' in browser. Corrupted fies. 

image.png

image.png

 

 

 

 

You haven't run the update.  Should be package 1.0.3803

Share this post


Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.