Jump to content
Demonlord

Malwarebytes Web Protection unable to turn on and a massive Memory Leak.

Recommended Posts

Today's Malwarebytes update seems to have broken the program. The Real-time Web Protection can't turn on and it has a memory leak that's eating up more RAM in a few seconds than funky computer games do in an hour. I've never seen a memory leak this bad.

 

I'll attach the requested files from your scanners. We hope you fix this nonsense quickly. Otherwise I'm going to have to uninstall your glitchy program since I can't get it to stay shut off for long.

Addition.txt

FRST.txt

mb-check-results.zip

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven't done so already, please run these two tools and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Farbar Recovery Scan Tool (FRST)
    1. Download FRST and save it to your desktop
      Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
    3. Press the "Scan" button
    4. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  • MB-Check
    1. Download MB-Check and save to your desktop
    2. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK" 
    3. This will produce one log file on your desktop: mb-check-results.zip
      • This file will include the FRST logs generated from the previous set of instructions
      • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

Same issue. If i restart malwarebytes it will turn it back on for a bit but eventually turns it back off and starts eating memory.

Share this post


Link to post
Share on other sites

I had to kill Malwarebytes Premium because it kept crashing Windows 10 Pro FCU.  This just started this morning 1/27.

Share this post


Link to post
Share on other sites

eating up 17gigs of ram..... this is related to the license server issue. it's gone up to 19gigs of ram eaten as I am typing this

Taskmgr_2018-01-28_00-48-53.png

Share this post


Link to post
Share on other sites

Same problem.  Spent the last 90 minutes restarting etc. thinking I had a problem but it is Malwarebytes causing the issue.


edit: Ugh.  Turned on a second computer.  As soon as MBAM updated RT protection turned off and the computer is frozen from the excessive memory usage.  Won't be turning any more on until this is fixed.

Edited by bru

Share this post


Link to post
Share on other sites

I confirm. MBAMService.EXE is going completely berserk and eating up ALL available RAM within minutes of starting up. The problem started today 1/27/2018.

Share this post


Link to post
Share on other sites

yep running premium version 3.3.1 on windows 7 ultimate in the middle of the day around 12:00AM while playing fallout 4 the game crashed with a error saying no more memory is left later went into resource moniter and found out mbam service was using 24gigs of ram and realtime protection fails to start now malwarebytes is restarting it self even after quiting and ending the service computer is a brick if malawarebytes is left to chow down on your ram usage image was taken 5 minutes after malwarebytes restarted itself does this even after a reinstallsnap_screen_20180127140252.png

Share this post


Link to post
Share on other sites

Having same issue, resolved by uninstalling, lol

 

 

 

Edited by AdvancedSetup
Logs removed per request

Share this post


Link to post
Share on other sites

Yep same here, have had to uninstall as using all my spare memory within a few minutes of the laptop starting :(

Share this post


Link to post
Share on other sites

Having the same issue eating up all my PC memory, resolved by uninstalling so now my PC is without protection.

Malwarebytes, please HELP!!!!!

Share this post


Link to post
Share on other sites

I'm having the same problem as everyone else. MB was bricking my whole system, even my mouse. I had no choice but to uninstall MB until this issue is resolved. If possible, please send out a push notification via email when this debacle has been resolved. 

Share this post


Link to post
Share on other sites

Same for my computer and my wifes, I have 32 gigs of ram and it hit 19 gigs and was still going up and one of my 8 cores was at 100% until I uninstalled Malwarebytes, and that took forever to uninstall also! Now everything is running normal, I put the free version on my wife's computer and it seems fine...

Share this post


Link to post
Share on other sites

Hi everyone,

This issue has been resolved. We released a patch for this issue with Database 3803. Please update to the most recent update database by clicking on Updates on the Dashboard. 

DB.PNG

App.PNG

 

Head here for more info: 

 

Thanks,
Cecile

Share this post


Link to post
Share on other sites

Thanks it works on my wifes now...doing mine now! Reinstalled and everything is working again and thanks for the quick fix!

Edited by fvbounty

Share this post


Link to post
Share on other sites

We're sorry you had issues with our program today. We've addressed the issue and here's what you need to do to fix it.

*** How to resolve / verify you have the fixed update package ***

  • Update package version 1.0.3803 (Malwarebytes 3) or v2018.01.27.12 (Malwarebytes 2.x) or higher contains the fix
  • To resolve, simply reboot your machine. In some cases, a second or even third reboot may be needed.
  • To verify you have this update, go to Settings ->  About -> Update package version: 1.0.3803

To learn more about what happened, please go here:

If you continue to have issues or experience new ones, please start a new thread and we'll happily look into that for you.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.