Jump to content
RubbeR DuckY

IMPORTANT: Web Blocking / RAM Usage Issue

Recommended Posts

Until I searched and found this topic I just thought it was me because it started while on a reliable coupon code site and I clicked for a code. Then I ran the cleanup tool to uninstall and reinstall and wouldn't contact the license server to activate my lifetime license. Then I read this forum's posts. My PC is high gaming specs with overclocked i7-6700K and 16GB RAM, which was pegged with full memory usage. Luckily I didn't crash. But I simply quit MB from the system tray and memory dropped to normal low usage. So now in a holding pattern with just Windows 10 Defender holding the fort! 

Edited by SeismicForce

Share this post


Link to post
Share on other sites
10 minutes ago, exile360 said:

...I'm certain measures will immediately be put in place once the Devs fully understand the root cause to check for this issue for all future updates to prevent it from ever happening again.  Whatever caused this, it's got to be something really obscure in the code as it's not something we've ever seen with the software prior to this to my knowledge.

Wether it's true or not,  3 facts:

1: This is by far not the first time they messed up thousands of computers with their update
2: almost 2 hours after the issue occured and still no rollback
3: this very important thread is not pinned

This tells me all I need to know when it comes to the question: Do I want to renew my subscription?

Edited by JoeWhizer

Share this post


Link to post
Share on other sites

I still run V2. V2 is NOT affected by the RAM issues on my machine. Just blocking. 

I rolled back from v3 long ago because of the hot mess it was and still is apparently. 

Share this post


Link to post
Share on other sites

I have been an IT professional for 30 + years - sometimes things go sideways - I get it  - for those who say there are better solutions please post what they are - only one other product is as good as MB - if your smart - you'll hang around .

Share this post


Link to post
Share on other sites

Just had to uninstall Malwarebytes, I shut it off and the MBAMServices kept re-starting and chewing up all my memory, good job guys. When my Premium sub is done my PC and Phone WILL be getting new AV software, and very likely sooner. :wave:

Share this post


Link to post
Share on other sites
11 minutes ago, exile360 said:

While I cannot speak for the staff, up until recently I was employed by Malwarebytes.  I know for a fact that they do have automated test systems in place to test all updates before they go out and I do believe it is also protocol to do some level of live user testing by Research, however, given the nature of this issue and the fact that it can take quite a while (especially in systems with fast CPUs/large amounts of RAM) for this particular issue to show any obvious symptoms I suspect this is why the update got past QA.

Regardless, knowing first-hand how other issues of this nature with broken/corrupted updates were handled in the past, I'm certain measures will immediately be put in place once the Devs fully understand the root cause to check for this issue for all future updates to prevent it from ever happening again.  Whatever caused this, it's got to be something really obscure in the code as it's not something we've ever seen with the software prior to this to my knowledge.

Nonsense.   This does not take long on even the fastest machines to show.   

Share this post


Link to post
Share on other sites
3 minutes ago, mbates14 said:

I still run V2. V2 is NOT affected by the RAM issues on my machine. Just blocking. 

I rolled back from v3 long ago because of the hot mess it was and still is apparently. 

Yes, same. I refuse to use v3, It was complete garbage when it was released (BSODs etc.) and apparently it still is -- surprise surprise. 

Share this post


Link to post
Share on other sites
Just now, LightBrokers said:

Which software can replace Malware Byte's ?

I'm looking around for that too. Anyone have input?

I'm just hoping no user information is compromised and that this is, as I assume, a signature/authentication issue they didn't pick up because they (somewhat insanely) didn't test live.

If there's any compromise, they really better be forthcoming with that.

Share this post


Link to post
Share on other sites
5 minutes ago, aqw409 said:

Seems to be fixed. it isn't increasing anymore.

Delete spoke to soon Grrrr
 

Edited by LionTiger

Share this post


Link to post
Share on other sites

What is with this company.. honestly. I wake up and find my computer randomly freezing and then I finally realize its shitty malwarebytes causing the issue. Get your stuff together and stop pushing out broken updates to your PAYING customers. I'm about done with this product. 

Edited by nimdasys

Share this post


Link to post
Share on other sites
1 minute ago, aqw409 said:

Nevermind. It just stalled for a minute..

 

But you said it in bold so now you've truly gone and done it. I expect a 200 word apology by next Sunday.

Share this post


Link to post
Share on other sites

Fu**, i just removed MWB from my computer, how could this happen? I was in evaluation phase how could i consider to buy such a software.  My confidence is lost to this , goodbye

Share this post


Link to post
Share on other sites
Just now, LionTiger said:

Same restarted MB sits at 45,444K
 

Give it a minute and it'll start back up. It tricked me into thinking it got fixed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.