Jump to content

IMPORTANT: Web Blocking / RAM Usage Issue


Recommended Posts

10 minutes ago, Gary_K said:

People need to understand that this is a complex process. Anyone who has taken the time to read the news about security lately???? The manufacturers of OS's have been reverting the Spectre and Meltdown compatibility patches which make the antivirus and operating systems play nice. If you'd stop the rabid comments and negativity towards one of the BEST antivirus companies out there they might be able to focus on what needs to be done - and that is NOT replying to everyones' rant and unnecessary posts. They are working on the issue, they are not answering you because they are doing something important, rather than listening to a bunch of noise

Take a chill pill, become a couch PA-TAT-O and watch some TV. The issue with the patch isn't a world wide epidemic.

Patch your box, restart the maching and it's FIXED. 

Before you go ranting about something like this, know what your talking about. Could YOU go in there and fix this issue as quickly as these guys can? I doubt it. Patience in the world is dead last to ADD and ADHD when it comes to complaining about something that is trivial. Go outside and breathe some fresh air. 

 

Hehehehe

Yeah, what was I thinking... only being in systems engineering for 20+ years, expecting reliability from a tool that I count on... I should just go watch TV.  It's clearly over my head.

BTW, this is the exact reason the security industry is abandoning tools like this in droves in favor of white-listing, sand boxing, privilege elevation protection....

 

Link to post
Share on other sites

  • Replies 485
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

1 minute ago, trawlerman said:

I don't know if the problem has been fixed or I have found a solution pro tem: What I did was turn off Malwarebytes Service in Task Manager which triggered a message that the service would restart. When it automatically restarted the problem had gone away.

The last update fixed it for me

Link to post
Share on other sites

Just now, xmonster said:

LOL

You sent your employees how because you couldn't temporarily disable the web protection? 

Black screens across the board. Are you going to pay an office full of employees their wage per hour to do nothing for x amount of unknown hours at the time? 

Link to post
Share on other sites

Just now, trawlerman said:

I don't know if the problem has been fixed or I have found a solution pro tem: What I did was turn off Malwarebytes Service in Task Manager which triggered a message that the service would restart. When it automatically restarted the problem had gone away.

Its fixed now. But a lot of Corporate "IT" People how are probably not even corporate are going crazy over this forum and spamming it. 

Link to post
Share on other sites

1 minute ago, Oaklandr said:

This update ( I didn't know there was one) freaked me out, RAM usage was at 90% I thought I got hacked.  I am running malwarebytes right now and will use another anti-malware app to check to back it up...I hope you fix it soon.

It was updated like 10+ minutes ago. Look at the update version 3803 bottom of the list then restart the pc for the easiest way to enable the fix.

Link to post
Share on other sites

Big trouble here too, thought oh no what did I do. Laptop running very slow taking for ever to do anything. Started when Malware told me web protection was disabled. Even tried to take my puter back to an earlier time. That was a no go. So will hang in there and wait and hope you guys can get my puter back the way it was.

 

Link to post
Share on other sites

Had to uninstall, computer was out of control, unuseable and unlike some others I was not alright.  You should have seen how it crash just uninstalling Malwarebytes.  All problems, and they were many, are all gone.... I was just on a Premium re-up last November.  Are we going to be able to reinstall?

Link to post
Share on other sites

1 minute ago, Atktom said:

Big trouble here too, thought oh no what did I do. Laptop running very slow taking for ever to do anything. Started when Malware told me web protection was disabled. Even tried to take my puter back to an earlier time. That was a no go. So will hang in there and wait and hope you guys can get my puter back the way it was.

 

Once again it has already been fixed. Check the update package version for 3803 then restart to enable it the easiest way.

Link to post
Share on other sites

Waukesha, WIsconsin.

Methinks they have released a fix.

Dashboard

Click on "Current"

It changed to "Downloading", then "Applying" and then "Current" once again.

End MWB and restart it.

So far (about an hour) I still have real time protection and no memory leak that I can see.

 

 

Link to post
Share on other sites

1 minute ago, Atktom said:

Big trouble here too, thought oh no what did I do. Laptop running very slow taking for ever to do anything. Started when Malware told me web protection was disabled. Even tried to take my puter back to an earlier time. That was a no go. So will hang in there and wait and hope you guys can get my puter back the way it was.

 

start computer force malwarebytes to update (don't let it whine about 'current', force it to check, thrid icon from the left next to "scanstatus"). Reboot.

Link to post
Share on other sites

I suspect we will see a lot more issues with various Apps just because the company called Microsoft keeps thinking they can

add junk to the Windows 10 OS and just try to blame the users or other applications. Once they released their so called

Anniversary edition it has been a mess

Link to post
Share on other sites

Just now, mangochutney said:

THIS IS TOTALLY UNACCEPTABLE!

I'm running mission critical machines that all collapsed.

Get ready to be sued.

... one its been fixed. Two you can't sue them over this as the terms say so. Three there where many options to fix this temp before the offical fix. Which there is a fix now. 

Link to post
Share on other sites

I created an account to post this. I am not a savant when it comes to finding out what was causing my PC to bug out. I lost some important work due to a crash caused by the update issued for Malwarebytes, thus increasing my work load for the weekend. Leave it to say I am highly disgruntled to see that it was my anti-malware program that I subscribe to that caused me literally 2 hours of frustration and days of work to re-do.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.