Jump to content
RubbeR DuckY

IMPORTANT: Web Blocking / RAM Usage Issue

Recommended Posts

Since the new update seems to fix it, now we demand the full explanation as to how could this happen and slip past to stable channel. Didn't your team do a proper testing before releasing the previous update?

Share this post


Link to post
Share on other sites

I have the same issue of extreme memory overload from mbam, and it started today. I was on hour 2 of trying to troubleshoot the issue and then using the mbam guidelines (download this, then download that) when I accidentally clicked the main mbam forum page (which saved me from trying to troubleshoot this issue further and wasting my time). The guidelines need to be changed to say check the forums main page first to see if anyone else has your issue, and if not, then create an account, etc.

After crashing my computer due to memory overload, I tried to end the mbam memory sucking process. The mbam process/program kept restarting and causing the same issue. I finally had to just stop the service in Task Manager.

Nice way to start my Saturday. /s

 

Share this post


Link to post
Share on other sites

That's because they just pushed the update that fixed it. Malwarebytes Service process is now only taking around 200MB, NOT GB anymore, thankfully!

Thanks MalwareBytes team for handling this quickly on the weekend. I can't do w/o my web protection! Now if I could somehow get the 4 hours I wasted thinking I picked up a virus and trying to fix it.........

Share this post


Link to post
Share on other sites

Update package # 1.0.3803 and its fixed. Give it a minute to update because even after a manual check it said there wasn't any update. just got the update now and I'm not going past 200MB of ram usage.

Share this post


Link to post
Share on other sites

i am SO sick of putting up with this junk program. i have paid for it legitimately, and the support has always been terrible, they dont stand behind the product, and there is CONSTANTLY issues with it, not everyone is getting it for one friggin PC, some of us buy multiple keys, to run on multiple PC's, and it is a REAL PITA, when they screw up YET again. ii have had 6 issues with MBAM in the last 2 years & im getting Really tired of it.. thats 6 issues , times 5 PC's, i have to resolve,

when the safest thing for your PC is to REMOVE Malwarebytes, what does that tell You? looks like theyre turning into another Mcafee

Edited by jboydgolfer

Share this post


Link to post
Share on other sites
1 minute ago, CDK9 said:

Are there really that many kids in this forum? With all the whiny replies I can't find the official ones, if there are any as of now. Every other comment is about hating MB and the world going under. Wish this thread is locked and stickied so serious users can follow the progress of the fix easier.

I wish I could thumbs up  your post.  Sheesh, you'd think the world was coming to an end the way some people react.  Considering how complex these kinds of products are it's amazing these things don't happen more often.  People are so fickle that MBAM could have a 100% track record for years and have one screw up then suddenly the product is useless for ever more.

Share this post


Link to post
Share on other sites
2 minutes ago, jayman1000 said:

Not working properly still, web protection is still being turned off.

Restart MBAM.

 

Share this post


Link to post
Share on other sites
1 minute ago, riztensai said:

Since the new update seems to fix it, now we demand the full explanation as to how could this happen and slip past to stable channel. Didn't your team do a proper testing before releasing the previous update?

Didn't fix it for me.

Share this post


Link to post
Share on other sites
10 minutes ago, tsniff said:

A screen that burns out due a bug that is less than 2 hours old.  What an absurd post.  

Same thought I had tsniff

Share this post


Link to post
Share on other sites
3 minutes ago, sosofunnie said:

I'm 2,000 miles away from my elderly mom. Her computer is toast. Remoting in doesn't work. My option is to fly there and fix it or just shrug and have her be without.

Quite a predicament for a Saturday morning. Lots of fun for sure.

You don't need to remote in to fix it. If she can use a computer then she can follow your phone instructions.

Share this post


Link to post
Share on other sites
Just now, sheldon said:

How are you forcing an update?   I hit "install application updates" and it says up to date.  What am I missing?

Give it a minute they seem to be updating at random. It said teh same for me but it took like 5 minutes for ti to auto update.

Share this post


Link to post
Share on other sites

Mine is now back with the latest version, I had to restart the service two times though then it stopped eating ram and I could enable real time protection again. It is only using the normal 246MB now.

Share this post


Link to post
Share on other sites
1 minute ago, sheldon said:

How are you forcing an update?   I hit "install application updates" and it says up to date.  What am I missing?

Regular update. After You restart MBAM.

Share this post


Link to post
Share on other sites

Had this twice today. Both times PC crashed and froze. Upon reboot, MBM was unlicensed and had trouble connecting to the activation server.

Share this post


Link to post
Share on other sites

Bad update. Inconvenient.

I went for turning off malwarebytes (right click on tray-icon, exit malwarebytes) and trusting my other anti-malware defenses. Now everything is fine here.

I'm actually quite curious as to what went wrong.
In case it is relevant to the devs: my web protection refuses to start and my internet is fine.

Regards,
Durew

 

Share this post


Link to post
Share on other sites

On the one hand, like many here, I'm annoyed this broken update was released.  On the other, I'm relieved that it wasn't my computer going south.

Share this post


Link to post
Share on other sites
11 minutes ago, synikol6 said:

I've been a premium member for a couple of years and this is your first major screw up. As long as you haven't been bought out by Kaspersky I guess we're still good. But this HAS BEEN a major pain in the butt, so I will be expecting LOTS of Malwarebytes logo swag (cups, mugs, golf umbrellas, stickers, etc) as well as a company vehicle and a one year free extension on my pay service. Email me for mailing address. Thanks.

what he/she said. WE WANT SWAG!!

Share this post


Link to post
Share on other sites

Last update fixed it! Thanks! Just start Mb and immediately click on updates : current and let it install, and after it is applied kill the Mb service process, it will restart and everything will be good :)

Edited by axkazex93

Share this post


Link to post
Share on other sites

Sheldon go to the dashboard tab and click the link next to UPDATES: and that will update the database. (it's on the right side.. will say like "Updates: Current") Click current..

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.