Jump to content
TickedOff

real time web protection...

Recommended Posts

Keeps turning itself off, and will not turn back on.

 

I have uninstalled and reinstalled several times, this is really winding me up, it's not the first time it's happened either. Not sure if this is relevant but before the RTWP feature started playing up I was browsing /pol/, my PC crashed (first time ever) and my router reset, so perhaps my PC has been attacked in some way, this is of course one reason why I pay for this product, so I hope you can sort it out.

 

I have followed instructions in another topic and here is the file, thanks.

mb-check-results.zip

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven't done so already, please run these two tools and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Farbar Recovery Scan Tool (FRST)
    1. Download FRST and save it to your desktop
      Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
    3. Press the "Scan" button
    4. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  • MB-Check
    1. Download MB-Check and save to your desktop
    2. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK" 
    3. This will produce one log file on your desktop: mb-check-results.zip
      • This file will include the FRST logs generated from the previous set of instructions
      • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

Already done that, see OP.

 

Also getting a dialogue box that says something about not being able to contact some server or other, closed it before realizing it might be relevant.

Share this post


Link to post
Share on other sites

Same issues here on two machines (Windows 10 x64 Professional and Windows 7 Professional x64). Also causing explorer.exe to freeze then crash. Got a message that Malwarebytes couldn't contact the license server. Rebooted both machines multiple times but no change. Had to exit Malwarebytes to use the Win10 machine. Turned off the Win7 machine until this is resolved.

Share this post


Link to post
Share on other sites

tones of people are having tthe same issue, must be something to do with a recent update or the licesne servers being down maybe 

Share this post


Link to post
Share on other sites

Same problem real time protectiob wont go on now and sometimes the whole program feezes also malwarebytes blocks all internet acces lol.

Edited by D4rKy

Share this post


Link to post
Share on other sites

my machine froze, I had to use reset switch to restart, then MWB would no longer enable protection

 

Share this post


Link to post
Share on other sites

Yep, lots of threads, lots of people with the same issues.  Pretty clear a recent update of some type blew things up temporarily.  Have to wait it out until a patch or restorative update gets pushed out.  Here's just one of the many threads where the issue is being discussed:

 

Share this post


Link to post
Share on other sites

Same issue. Have done the scan and reinstall process with no change. Unable to contact license server as well.

Share this post


Link to post
Share on other sites
4 minutes ago, BlindedByScience said:

Yep, lots of threads, lots of people with the same issues.  Pretty clear a recent update of some type blew things up temporarily.  Have to wait it out until a patch or restorative update gets pushed out.  Here's just one of the many threads where the issue is being discussed:

 

thanks for posting, this is what I got too, seems everyone is getting issues

Share this post


Link to post
Share on other sites

I am having the same issue. Glad to see it is a general problem and not isolated to me. I also note that I can't log into my Malwarebytes account and if I go to the Malwarebytes website for support the Support part of the site is messed up. If I try to log on there, I get a message stating the site is in maintenance mode at the moment, try again later. Something is up for sure.

Share this post


Link to post
Share on other sites

same here. just happened about 15 mins ago. web protection turned off by itself, after several reboots, I got the unable to contact license server.

Share this post


Link to post
Share on other sites

Reinstalled on older PC and so far Web Protection has stayed on but still unable to contact license server.  Completely uninstalled on my newer PC 'cause it keeps crashing FFXIV online game.

Share this post


Link to post
Share on other sites

How hard can it be to roll back to previous version? Why aren't they prepared for this type of thing? Surely rolling back to previous version would be the simplest and least difficult thing to do, I'm no techie but I would absolutely have something like that ready to go with every update, just in case. Are they that stupid?

Share this post


Link to post
Share on other sites

We're sorry you had issues with our program today. We've addressed the issue and here's what you need to do to fix it.

*** How to resolve / verify you have the fixed update package ***

  • Update package version 1.0.3803 (Malwarebytes 3) or v2018.01.27.12 (Malwarebytes 2.x) or higher contains the fix
  • To resolve, simply reboot your machine. In some cases, a second or even third reboot may be needed.
  • To verify you have this update, go to Settings ->  About -> Update package version: 1.0.3803

To learn more about what happened, please go here:

If you continue to have issues or experience new ones, please start a new thread and we'll happily look into that for you.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.