Jump to content
Maun0

Malware bytes taking ALL memory and not responding

Recommended Posts

16 minutes ago, vabutter said:

I am new to this forum but I had the same issue starting today.  My PC was non responsive and I attempted to reboot.  With a reboot it was still unresponsive.  Task manager showed 97 percent memory usage.  I have a ton of RAM so I was shocked, especially since nothing much was running.  I got into the performance manager of task manager and saw MalwareBytes was taking all the memory.  I tried to stop it running and gor "Access Denied" errors.    I had toplay with the timing to reboot and IMMEDIATELY uninstall MalwareBytes .  First attempt gave access denied errors again, but eventually was uninstalled.  After a new reboot, PC performance was normal again.  Note, I am a paid premium member but I am afraid to re-install MalwareBytes at this point.

The update works, I have had to install it on over a dozen of my own local customers computers today. Crazy bug, but hearing now a report from another A/V so might be more of a bug related to a needed fix now. Anyways understand your concerns, so figure id give you what I have personally experienced.

Share this post


Link to post
Share on other sites

I have finally regained control of my system and got ESET Endpoint Antivirus reinstalled after uninstalling it due to its service refusing to startup and doing a complete system scan. I disabled MBAM from loading on boot up. I had to reorganize my entire desktop of icons since repeated booting into safe mode caused them all to wind up in one pile. For now MBAM will remain disabled on auto startup mode with Windows. I also noticed that Web Protection option remains disabled and can not be re-enabled. Is this in part due to MBAM being disabled on auto startup of Windows?

 

Edited by frozen

Share this post


Link to post
Share on other sites

I have Web Protection working but MBAM is still not set to auto start on Windows startup. Will have to give some thought on what I will be doing within our organization regarding MBAM. Pushing out an update to fix the issue was fine but if some machines were brought to their knees with the crap update that the machine was totally usable even with the update supposedly applied to MBAM. Only after disabling MBAM was the machine was back up and running.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.