Okay so, if you want MBAM turned off, you don't have to uninstall. If you can, just go into MBAM - settings - go to protection, and then scroll down to where it says 'start up MBAM when PC starts up'. Turn off everything in that small block. Then restart your PC. It should stop MBAM from turning on for now. Remember to turn everything back on once this is fixed again. I will be checking forums for updates.   I stole this image from this forum to make it easy (turn o